Using *Word 2003*:
An Introductory Guide

Dominican University
# Additional Text Features in Word

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tables</td>
<td>37</td>
</tr>
<tr>
<td>Tables and Borders Toolbar</td>
<td></td>
</tr>
<tr>
<td>Repositioning Columns, Rows, and the Table</td>
<td>38</td>
</tr>
<tr>
<td>Borders and Shading Features</td>
<td>39</td>
</tr>
<tr>
<td>Sorting and Formulas</td>
<td></td>
</tr>
<tr>
<td>Footnotes and Endnotes</td>
<td>41</td>
</tr>
<tr>
<td>Adding a Footnote</td>
<td></td>
</tr>
<tr>
<td>Drop Caps</td>
<td>43</td>
</tr>
<tr>
<td>Bullets and Numbering</td>
<td></td>
</tr>
<tr>
<td>Sorting and Formulas</td>
<td>41</td>
</tr>
<tr>
<td>Footnotes and Endnotes</td>
<td>43</td>
</tr>
<tr>
<td>Adding a Footnote</td>
<td></td>
</tr>
<tr>
<td>Drop Caps</td>
<td>44</td>
</tr>
<tr>
<td>Bullets and Numbering</td>
<td></td>
</tr>
</tbody>
</table>

# Decorating Your Document with Clip Art, Word Art, and Text Boxes

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Inserting Clip Art</td>
<td>48</td>
</tr>
<tr>
<td>Other Formats for Pictures: Watermark, Drawings</td>
<td></td>
</tr>
<tr>
<td>WordArt</td>
<td>50</td>
</tr>
<tr>
<td>Textboxes</td>
<td>51</td>
</tr>
</tbody>
</table>

# Final Touches: Searching for Text, Spell Check, Grammar Check

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Find/Find and Replace</td>
<td>52</td>
</tr>
<tr>
<td>Replacing Text</td>
<td></td>
</tr>
<tr>
<td>Checking the Document for Spelling and Grammatical Errors</td>
<td>53</td>
</tr>
</tbody>
</table>

# Final Word on Word

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Find/Find and Replace</td>
<td></td>
</tr>
<tr>
<td>Replacing Text</td>
<td></td>
</tr>
<tr>
<td>Checking the Document for Spelling and Grammatical Errors</td>
<td></td>
</tr>
<tr>
<td>Final Word on Word</td>
<td>55</td>
</tr>
</tbody>
</table>
Overview of the Word 2003 Interface

Microsoft Word 2003 is a full-featured word processing program that allows you to create professional looking documents. Word 2003 is part of Microsoft's Office 2003 suite of products. To start Word, click on the Start button on your Windows task bar, select Programs, then Microsoft Word. You will soon see the Word document window displayed as shown below:

Note that there are two "cursors" which are important in the document window above. The flashing, straight cursor is called the insertion point. It indicates where the next action takes place. The second is called the mouse pointer, or I-beam. It indicates the mouse pointer location when in the document window.

All screenshots in this document were created while using Word's Print Layout View.
CUSTOMIZING YOUR TOOLBAR SETTING

As shown on the previous screenshot, Word has a Standard Toolbar and a Formatting Toolbar. By default, Word 2003 has both toolbars sharing one row near the top of the screen. If you prefer to have these two toolbars on separate rows instead so that you can see all buttons at once, here is one way to change it:

1. Click on the Tools drop-down menu, and then click on Customize:

2. From the next dialog box, click on the tab labeled Options, and check the checkbox labeled Show Standard and Formatting toolbars on two rows. After checking this box, click the Close button at the bottom and your toolbars will be on two rows rather than one.

For clarity, most illustrations on this handout will show the toolbars in two rows rather than the default of one row. Don't say we didn't warn you.

Using Word 2003
Dominican University
STANDARD AND FORMATTING TOOLBARS

Many Word commands are utilized via the Standard Toolbar and the Formatting Toolbar. Each is shown below. If you are ever in doubt about what a toolbar button does, simply hover your mouse over the button for a few seconds, and a yellow box (called a ScreenTip) will appear with a brief explanation. To save you some trouble, each button on these two toolbars is defined below:

**Standard Toolbar**

**Formatting Toolbar**

**Our Favorite Toolbar Button**
That's easy—the Undo button on the Standard Toolbar! Any time you make one of those "Oh my heavens, what did I just do?!?!” mistakes, click the Undo button--quickly!
Missing a Toolbar?

A frequent complaint that makes its way to many help desks is that a user is "missing" a toolbar. Fortunately, this is easily solved: click View and then Toolbars from the menu bar, and make certain that both Standard and Formatting are checked for display:

If you still do not see both toolbars, don't forget that by default Word displays only one toolbar unless you tell it to show both. We showed you how to disable this on page 2.

Dealing with Floating Toolbars

Sometimes, a toolbar is not on the top of your screen, but someplace else. All Office 2003 programs have the ability to have "floating" toolbars. In fact, when you enable certain toolbars for the first time (such as the Picture toolbar when editing clipart or a photo) the toolbar will be floating. Some users prefer this, but many want their toolbars "docked" on top of the screen if they will be using it for extended periods of time. When the Formatting Toolbar, for example, is floating, it may look like this:

To "dock" a floating toolbar, simply left-click anywhere in the toolbar's title bar (the solid bar at the very top) and drag it back to the top of the screen (or to any other location you may want it.) Or, double-click the title bar, and it will dock back to wherever it was last. If you want to get rid of a toolbar altogether, click the white X in the upper right-hand corner. This has the same affect as disabling it via the View>>Toolbars menu outlined above.

On the other hand, if you want to make a toolbar that is docked on the screen float elsewhere, all toolbars are easily moved by clicking anywhere on the "move handle." The move handle is the small, vertical dotted line at the far left side of every docked toolbar that looks like this: ... See the next page for an illustration of how to use it.
Click the "move handle" on any toolbar and drag it away from the edge of the screen to turn the toolbar into a floating toolbar. You will know you have the mouse positioned correctly when it appears as a crosshair shape, as shown here.

**WORD’S HELP FACILITY**

All Office 2003 products have a similar help facility. With the Task Pane, many of Word's basic functions will have context-sensitive help when you invoke a certain action. The opening screen shown on the first page, for example, assumes you want to open a document. The other direct way to get to the help system is by clicking on the help icon: or by pressing the F1 function key. This will bring up the Word Help Task Pane, where you can type in a question.

You also have the ability to bring up the Office Assistant (the annoying "talking paperclip" character you may have seen in previous versions of Word) by clicking the Help drop-down menu, then checking Show the Office Assistant. Why you would want to do this is beyond us. Don't let our opinion influence whether you choose to use the thing or not, though.

**The Task Pane**

The Task Pane will open every time you start Word, and will display the Getting Started topic. You can disable the Task Pane when you open Word by clicking the Tools drop-down menu, then Options, and under the View tab uncheck the box labeled Startup Task Pane. Even then, the Task Pane will open on its own while you are in the program when you do certain things, such as when you click the help icon, insert clip art, or do a mail merge. To close the Task Pane at any time, just click the X in the upper right-hand corner:

The Task Pane offers context-sensitive help for whatever you are working on. If for some reason you want to display a different Task Pane than the one you are looking at, click the down arrow just to the left of the Close button to display a list of the Task Panes available:
You will have to learn to live with the Task Pane at some point or another while using *Word*, as there is NO way to disable it permanently. If you don't like it, get used to finding that Close button in a hurry, or use the tip below.

**Keyboard Shortcut to close the Task Pane**

If you view the Task Pane as--well, a *pain*--a quick way to close it is by holding down the *Ctrl* key and while holding it, pressing the *F1* function key.

**Using the Task Pane's Help System**

If you do not know how to do something in *Word*, odds are it is covered somewhere in the help system. There are two ways of getting help. The quickest method is by typing your topic in the upper right-hand corner of the document window, where it says *Type a question for help*:

The other way is by clicking the help icon. The *Word Help* Task Pane will open with a window to type in your topic. After typing in your topic, just click the search button:
Either of the above methods will result in a listing of topics in the Task Pane, looking something like the screenshot shown below, though the appearance may vary based on whether or not you are using online content (discussed in the next section).

**Online Help Settings**

When you type in a help topic as shown above, you may notice that the following briefly appears in the Task Pane before the results above are shown:
This indicates that the Word help system is retrieving the latest, most up-to-date list of help topics available from Microsoft's web site. Unfortunately, this can be painfully slow depending on Internet usage. To disable this feature and rely on Word's "built-in" offline help only, click on the help icon ( ). Then, go all the way to the bottom of the Task Pane, where you will see a down arrow:

To disable Word's online help feature, click the help icon, and find this bottom-most arrow in the Word Help Task Pane, click on it...

...and it will expand to a full See also menu. Click on the link labeled Online Content Settings...

Be aware that the changes you make to the dialog box shown below will not take effect until the next time you start Word. Also, these changes will effect all Office 2003 programs.

![Service Options Dialog Box](image)

Service Options

Category:

Customer Feedback Options
Online Content
Shared Workspace

Settings:

Online Content Settings

Microsoft Office Online provides thousands of templates, Help topics, and media clips to help complete your projects.

- [x] Show content and links from Microsoft Office Online
- [x] Search online content when connected
- [x] Show Template Help automatically when available
- [x] Show Microsoft Office Online featured links

To turn off all online content help, uncheck the very top box, Show content and links from Microsoft Office Online. (This will automatically uncheck all boxes below it.) A somewhat "safer" choice is to uncheck the Search online content when connected. While temporarily disabling online help, this option will always display a dialog box in the help system that will allow you to search online when you click the prompt displayed.

Warning: Clip Art Is Affected, Too!

Disabling online help will significantly reduce the amount of clip art available to you (as explained later in this document), since the majority of clip art in Word 2003 is generated from their online clip art site. The good news is that disabling online help makes what little clip art is built into Word 2003 popup that much quicker.
**Typing Text and Basic Skills**

We will assume you know a little about typing in a word processing program. For example, like in any other word processing program, *Word* will automatically "word wrap" your text onto the next line of your document once you get to the edge of the right margin. There is usually no need to press the Enter key. You should only press the Enter key when you wish to force subsequent text onto the next line (such as when starting a new paragraph) or when you wish to skip a line or two. For example, try typing the following sentences without hitting the Enter key:

When typing in text, one of the first things you notice with any good word processing program is that it will perform automatic word wrap. This is seen right here as I have not yet touched the Enter key a single time while typing this message.

Now, use the mouse to relocate the insertion point to just before the T in the word This at the start of the second sentence above. Next, press the Enter key. Press the Enter key a second time. Notice that you created extra space between your typed lines.

**THE IMPORTANCE OF THE PARAGRAPH IN WORD**

Each time you enter a so-called "hard return" (i.e., pressing the Enter key to intentionally create a new line), *Word* creates a new paragraph. This is extremely important to remember, because many of *Word*’s formatting commands will affect an entire paragraph of text. To check where your hard returns (paragraphs) occur in *Word*, click the Show/Hide button on the Standard Toolbar. The Show/Hide button is easy to spot, because it looks like the paragraph symbol: ¶.

When you click this button, you will see ¶ symbols everywhere there was a hard return in your document. This will be important for more complex documents. The screenshot below is typical of a document looks like after clicking the Show/Hide button:

```
When typing in text, one of the first things you notice with any good word processing program is that it will perform automatic word wrap. ¶

This is seen right here as I have not yet touched the Enter key a single time while typing this message. ¶

¶

The Show/Hide button will also show arrows, like that shown at the beginning of this sentence, for whenever the TAB key is pressed. ¶

¶
```

Note that when using the Show/Hide button you will also see dots between words for every time the space bar was pressed and also arrows for tabs if you pressed the Tab key.
MOVING AROUND

*Word* always lets you know where you are currently located in your document. This information is provided on your document window in the lower left portion of the **Status Bar**. It is specified as Page #, Section #, and Current Page #/Total Pages. (See screenshot below). Note this is based on where your *insertion point* is currently located, not necessarily on where you are looking!

To move around the screen, you may use the mouse pointer. To scroll through text not visible, you can use the mouse pointer to click and drag on the scroll box on the bottom right corner of the screen, or click anywhere in the scroll bar to move quickly through a document. You may also use the Previous Page and Next Page buttons near the bottom of the scroll bar:

As far as the keyboard is concerned, note that there *is* a difference between the Backspace key and the Del (Delete) key when editing a document. The Backspace key will erase any characters to the *left* of the insertion point, while the Del key will erase characters to the *right* of the insertion point.

Text is inserted into the document by placing the insertion point (using the mouse or the arrow buttons on the keyboard) at the location where you want to type new characters. By default, you are in the **Insert** mode, which means that as you type in new characters, the older characters which were in that location move to the right to "make room" for the new characters as you type them. If you find yourself typing *over* characters (replacing them) rather than inserting them, you may have mistakenly pressed the Ins (Insert) key, thereby placing yourself into **Overtype** mode. One way to spot this is if the **OVR** letters appear in black on the Status Bar, as shown in the screenshot at the top of this page.
Positioning the Mouse Pointer with Click-and-Type

Word 2003 allows you to double-click anywhere within a document using the I-beam (cursor) and start typing immediately. There is no longer the need to hit the Enter key repeatedly in order to generate the appropriate line breaks, or even the Tab key to move over. Just double-click where you want to start typing. This is called click-and-type. Click-and-type cannot be used when working with columns, bulleted or numbered lists, or in a few other circumstances.

When using click-and-type, you can even justify your text, though this works best by clicking once to enable the click-and-type pointer. After getting the correct justification, you should double-click, and then your insertion point should be positioned wherever you double-clicked, with the justification set. You'll see the following click-and-type pointers:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image-left.png" alt="Left Alignment" /></td>
<td>When you double-click, paragraph will be left-aligned.</td>
</tr>
<tr>
<td><img src="image-right.png" alt="Right Alignment" /></td>
<td>When you double-click, paragraph will be right-aligned.</td>
</tr>
<tr>
<td><img src="image-center.png" alt="Center Alignment" /></td>
<td>When you double-click, paragraph will be centered.</td>
</tr>
<tr>
<td><img src="image-indent.png" alt="Indent" /></td>
<td>When you double-click, paragraph will be indented for the first line.</td>
</tr>
</tbody>
</table>

This takes a bit of trial-and-error, and frankly it will probably be easiest to simply use the appropriate Formatting Toolbar buttons to left-, center-, and right-align your text.

To ensure that click-and-type is enabled (or to disable it if you don't want it), click on the Tools drop-down menu, and then select Options. This will bring up a dialog box. Be sure you click the Edit tab and either check (to turn on) or uncheck (to turn off) and checkbox labeled Enable click and type. (See following picture.)
SELECTING TEXT

Many of Word’s features, including formatting and moving text around, require selecting text if you have already typed the text. The easiest way to select text is to move the mouse pointer (I-beam) to the first character of a word you wish to select, then press and hold down the left mouse button while dragging the mouse to the last character to be selected. The selected text should be highlighted on your screen, such as in the screenshot below:

After selecting the text, you could (for example) click the **Bold** button on the formatting toolbar to bold all of the text you selected.
There are also some "mouse shortcuts" to select text if you would rather not use this "click and drag" method:

- To select an entire word, double-click anywhere in the word.
- To select a sentence, hold down the Ctrl key while clicking anywhere in the sentence.
- To select an entire paragraph, triple-click anywhere in the paragraph.

Holding down the Shift key while using the arrow keys can select text, too. There are actually several keyboard shortcuts for those who dislike using (or cannot use) a mouse.

---

**Keyboard and Mouse Shortcuts**

For additional information on selecting text, type in selecting text and graphics in Word's help system.

For more on keyboard shortcuts specifically, type keyboard shortcuts into the Word help system. You can also go to the following web address:


---

**MOVING/COPYING/PASTING TEXT**

One of the more basic routines in any word processing program is moving or copying text that you have already typed. There are several ways to do this. One is to drag-and-drop the text with your mouse; the other is using various commands to cut (or copy) and paste the text.

**Drag-and-Drop Methods**

One way to move text is to select the text you want to move using any of the methods outlined above, then click-and-drag it with your mouse to its destination. The "trick" here is to make sure your mouse has the appearance of a white arrow, shown below, and to hold down the left mouse button while dragging the text. While moving the text, a sort of dashed vertical line appears for where the text will go when you release the mouse button:

---

Be Sure "Drag-and-Drop" Is Enabled!
Both this method and the "copy" method immediately following presumes that drag and drop is enabled. It is turned on by default, but if this method is not working, double check by clicking Tools>>Options and under the Edit tab make sure Drag-and-drop text editing is checked.

The same method can be employed to copy text, only after selecting the text with your mouse, be sure to hold down the Ctrl key on the keyboard and then hold down the left mouse button.
button while dragging the text. You will notice while doing this a little "plus" sign appears next to your mouse, which indicates you are copying the text:

![Image of mouse with plus sign]

**Keyboard/Toolbar Methods**

The "drag-and-drop" method is fine when you are moving/copying text on the same page, but it is next to impossible if your destination is several pages away. A more conventional method for moving text is using the cut-and-paste method. In this case, select the text you want to move, and then use *any one* of the following three methods:

1. Click the **Edit** drop-down menu, and then click **Cut** OR
2. Click the **Cut** icon on the Standard Toolbar ( ) OR
3. Hold down the **Ctrl** key on the keyboard, and while holding it down press the letter **X**.

Any of these will cause your selected text to disappear and be stored in an area called the "Office Clipboard." (More on that later.) Next, move the insertion point to where you want the text to go, and then use *any one* of the following three methods to "paste" the text to the selected destination:

1. Click the **Edit** drop-down menu, and then click **Paste** OR
2. Click the **Paste** icon on the Standard Toolbar ( ) OR
3. Hold down the **Ctrl** key on the keyboard, and while holding it down press the letter **V**.

When you paste the text, a **Paste Options** icon will appear at the end of the pasted text that will look very much like the Paste icon on the toolbar. It is circled below:

![Image of paste options icon]

Don't overlook this icon! It's very handy for adjusting any formatting for your pasted text. For example, if the text you pasted was originally in 14-point bold-face font, this gives you the chance to readjust it to whatever font you are using in the area where you are pasting it. (The default setting is to leave it in its original format.) Click over the icon to see all the options, and then click whatever option you want (or just ignore it to leave the text as is):

![Image of paste options menu]

**Using Word 2003**

*Dominican University*
For copying text rather than moving it, you again want to select the text you want to copy, and then use any one of the following methods:

1. Click the **Edit** drop-down menu, and then click **Copy** OR
2. Click the **Copy** icon on the Standard Toolbar ( ) OR
3. Hold down the **Ctrl** key on the keyboard, and while holding it down press the letter C .

Next, move your insertion point to where you want the text to go, and then paste it using any of the three methods outlined on the previous page for pasting the text.

**Office Clipboard**

Anything that is cut or copied is automatically moved to an area called the Office Clipboard. Whenever you paste something by clicking the paste icon or pressing Ctrl-V, the item you last cut or copied is what will be pasted. You can view any of your last 24 clipboard items by clicking the **Edit** drop-down menu, and then clicking **Office Clipboard**. It will appear as a Task Pane. (Or, if you already have the Task Pane up, click the drop-down selector arrow to specify showing the Clipboard.) It will look like this:

![Office Clipboard](image)

*Word* will give you some visual clue as to the item in the clipboard. By default, clicking directly on any of the items will **paste** it. Alternatively, hover your mouse over the item to enable a drop-down arrow next to the item on the right, and you have the choice of pasting it or deleting it. Note that whenever you close *Word*, your entire clipboard is deleted.

**SAVING A DOCUMENT**

You really want to get into the habit of saving your document as often as possible. There's nothing quite like losing an hour's work when the electricity suddenly goes off or you trip over the power cord. (For the record, there is an "autorecovery feature" built into *Word* in case of sudden power loss, but you really do not want to rely on it. Click **Tools>>Options** and then click the **Save** tab to check your AutoRecover settings; it should be set to every 5 minutes.) To save the current version of a document, click on the **Save** button on the Standard Toolbar ( ), or click the **File** drop-down menu, then **Save** or **Save As**: 

*Using Word 2003*  
*Dominican University*
After choosing **Save** the first time, the following dialog box appears. Here you can name your document. Usually, **Word** will be set so that all documents are saved in the **My Documents** folder on the C: drive. You can change this to another folder, or to a floppy disk, by clicking on the down arrow next to the **Save in:** window:

The first time you save a document, it does not matter whether you choose **Save** or **Save As...**. If, however, you have already saved the document **once**, choosing **Save As...** will give you the ability to rename your existing document with another name. This is handy if you want to save multiple drafts of the same document without overwriting each one. (On the other hand, it can take up disk space, since you'll be saving each file separately, and get very confusing!) Choosing **Save** will overwrite your existing file. Regardless of which you choose, save often!
PRINTING A DOCUMENT

It is generally a good idea before printing your Word document to take a quick look at the Print Preview to see if it will really appear as you had intended--particularly if the final product is lengthy and you will be single-handedly responsible for significantly decreasing the world's tree population when you print it. Even though Word's Print Layout View does a pretty good job of showing you what your document will look like while editing it, Print Preview is really the most reliable method. You may access this view by clicking the Print Preview button on the Standard Toolbar ( ), or by clicking the File drop-down menu, and then selecting Print Preview. When finished looking at the preview, click the Close button to return to your document.

There are two methods for printing:

- **To select a printer for printing** or to verify the proper one is selected, click on the File drop-down menu, then Print... . This will open the Print dialog box shown below. Make any necessary changes, and then click the OK button in this box to print.
To print a document (all pages) with a printer that has already been selected and/or is your default printer, just click the Print button on the Standard Toolbar.

DOCUMENT MANAGEMENT

Once your document has been saved, you may begin working on a new document immediately either by closing the existing document, or by starting work on a second document while keeping your existing document open. To close a document you are finished working on, you can either click the Close Window icon towards the upper right portion of the screen (see screenshot below) or click the File drop-down menu, then Close.
To begin a "new" document, click the **File** drop-down menu, then **New**, or just click the **New Blank Document** icon on the Standard Toolbar:

**Opening Documents**

After you have saved documents, you will likely want to open them again later for editing. To open a document you've saved in *Word*, click on the **File** drop-down menu, then **Open**, or just click on the **Open** icon on the Standard Toolbar ( ). Either method will display the dialog box shown below:

- **My Recent Documents** icon to bring up a listing of recently-edited documents.
- **Click this arrow to select a different folder or disk drive.**
- **Double-click directly on a file name to open it, or click once, and then click the **Open** button.**
- **Having trouble finding your document among the 2,832 items you have in the My Documents folder? Click directly on the Name bar to alphabetize the names of files in A-Z order (click again for Z-A order) or click on the Date Modified bar to put the files in chronological order.**

---

*Using Word 2003*  
*Dominican University*
Formatting Your Text

Typing text is one thing, making the document look attractive— not to mention following the guidelines from such style manuals as the APA, MLA, etc.—is another. Many documents will have text that is underlined, boldfaced, italicized, centered, tabbed, etc. Several of these features in Word are described in this section.

BOLDFACING TEXT

To bold text that you have already typed, select with the mouse or keyboard the text you wish to bold, and then click on the Bold button on the Formatting Toolbar: B. Alternatively, after selecting the text press the Ctrl key, and while holding it down press the B key on the keyboard. (This shortcut will be described as Ctrl-B from this point on.)

To bold text before you have started typing, just click the Bold button (or press Ctrl-B on the keyboard), and as you type everything will be in boldface. To turn bold off, just click the Bold button again or press Ctrl-B again.

UNDERLINING TEXT

To underline text that you have already typed, select the text with the mouse or keyboard, and then click on the Underline button on the Formatting Toolbar: U. Alternatively, after selecting the text, you can press Ctrl-U on the keyboard.

To underline text before you have started typing, just click the Underline button (or Ctrl-U on the keyboard), and as you type everything will be underlined. To turn underlining off, just click the Underline button again (or press Ctrl-U again).

ITALICIZING TEXT

To italicize text that you have already typed, select the text with the mouse or keyboard, and then click the Italic button on the Formatting toolbar: . Alternatively, after selecting the text, you can press Ctrl-I on the keyboard.

To italicize text before you have started typing, just click the Italic button (or Ctrl-I on the keyboard), and as you type everything will be italicized. To turn italicizing off, just click the Italic button again (or press Ctrl-I again).

Mixing All of the Above

Yes, you can bold, italicize, and underline all at once if you like! Of course, this can be incredibly annoying, too!
ALIGNING TEXT

Text alignment commands will actually affect an entire paragraph, so be sure you know where you’ve hit that Enter key to create hard returns in your document, or click the Show/Hide button on the Standard Toolbar, as outlined on page 9. By default, documents in Word are left-aligned: the text is flush with the left margin, and the right margin is "ragged," that is, the right side is not aligned exactly, but rather where words happen to end before reaching the right margin.

If you set alignment before typing text, you will notice that the alignment continues even after you press the Enter key. Thus, alignment is a "from this point forward" command if you set it before typing, as all paragraph commands are. You must reset the alignment for the next paragraph if you want the alignment changed before you start typing again.

To center a paragraph of text, click anywhere in the paragraph and then click the Center alignment button on the Formatting Toolbar: . You can also do this by pressing Ctrl-E on the keyboard. (Good luck remembering that keyboard command! The obvious candidate of Ctrl-C is already used for the Copy command, discussed earlier in this document.)

To right-align a paragraph, click anywhere in the paragraph and click the Align Right button on the Formatting Toolbar: . You can also press Ctrl-R on the keyboard.

To fully justify a paragraph, click anywhere in the paragraph and click the Justify button on the Formatting Toolbar: . You can also press Ctrl-J on the keyboard.

As you probably suspected, to get back to the default of aligning to the left, just click the Align Left button on the Formatting Toolbar: . You can also press Ctrl-L on the keyboard.

Examples of Alignment

The following paragraphs are examples of paragraph alignment in Word. (This entire document is, for the most part, left-aligned, so we will assume you know what that looks like!)

---

This paragraph is centered.
So is this one. Notice that the amount of white space is equal on the left and on the right of each line. This is handy when doing title pages.
Understand?

This paragraph is right-aligned. This is the exact opposite of left-alignment. Notice that the words look "ragged" on the left rather than on the right. This may be useful for certain text on title pages of documents or elsewhere.

This paragraph is fully justified. This is similar to text you might read in a newspaper. Note that both the right and the left margins are flush. One disadvantage to this type of alignment is that you may see "rivers" of white space, since the spacing between words will not be equal in order to accommodate the full justification. This will be particularly noticeable if you use long words like pneumonoultramicroscopicsilicovolcanoconiosis to impress your friends, since all other words around it must shift to accommodate that one word. (That is the longest word in the Oxford English Dictionary, by the way.)
# TABBING AND INDENTING TEXT

Most of us are accustomed to just pressing the **Tab** key on the keyboard to indent the first line of text in a paragraph, such as what you see at the beginning of the paragraph you are reading. The **Tab** key works fine for that function, but is *not* recommended for much more than that. For example, consider the following few lines of a *Word* document shown below, which was created by using the **Tab** key for the spacing:

<table>
<thead>
<tr>
<th>Date</th>
<th>Topic</th>
</tr>
</thead>
<tbody>
<tr>
<td>Feb 2</td>
<td>What Groundhog Day Means to America: A Critical Assessment of the Impact of Punxsutawney Phil</td>
</tr>
<tr>
<td>April 15</td>
<td>The Joys of Filing Federal Tax Returns: How the Internal Revenue Service Makes Americans Happier</td>
</tr>
</tbody>
</table>

By default, every time you press the **Tab** key in *Word*, it will tab over 1/2 of an inch from the left margin. Clicking the Show/Hide button on the standard toolbar (¶) will reveal where the tabs are (as well as whenever the **Enter** key was hit to move down a line):

<table>
<thead>
<tr>
<th>Date →</th>
<th>Topic</th>
</tr>
</thead>
<tbody>
<tr>
<td>Feb 2</td>
<td>What Groundhog Day Means to America: A Critical Assessment of the Impact of Punxsutawney Phil</td>
</tr>
<tr>
<td>April 15</td>
<td>The Joys of Filing Federal Tax Returns: How the Internal Revenue Service Makes Americans Happier</td>
</tr>
</tbody>
</table>

The difficulty with doing it this way is that once you add additional words at the end of the line, as shown below, the line wraps back to the left margin and you have to go back, hit **ENTER** and use **Tab** again:

<table>
<thead>
<tr>
<th>Date →</th>
<th>Topic</th>
</tr>
</thead>
<tbody>
<tr>
<td>Feb 2</td>
<td>What Groundhog Day Means to America: A Critical Assessment of the Impact of Punxsutawney Phil</td>
</tr>
<tr>
<td>April 15</td>
<td>The Joys of Filing Federal Tax Returns: How the Internal Revenue Service Makes Americans Happier</td>
</tr>
</tbody>
</table>

---

*Using Word 2003*

*Dominican University*
Perhaps the best solution to this is to place the text in a **table** (outlined beginning on page 37) without any borders, or to **indent** the second line of text for each topic above, which we cover in the next section.

**If You Insist on Using the Tab Key....**

For you die-hards who insist on using the Tab key, there are two ways of changing the default setting of every 1/2-inch. The easiest method--particularly when you want to see immediately where the tab stops will fall--is by clicking directly on the Ruler in *Word*. The Ruler is located just below the Formatting Toolbar. (If you do not see the Ruler, click on the **View** drop-down menu, then click **Ruler**.) Make sure your insertion point is on the line or in the paragraph where you want the tab to take effect. Then, click directly on the Ruler to set a tab. The tabs you set will remain in effect until a later tab setting is encountered in your document. By default, a "left tab" will be set. You can change the tab setting, however, by clicking on the **Tab Alignment** button on the Ruler, as shown below:

![Ruler with tab settings](image)

The "bar tab" is a vertical line that stays set in your document at exactly the spot you set it in the Ruler, as seen here. (That's right--this is one "bar tab" you won't have to pick up for your friends!)

The other method of setting tabs is by clicking the **Format** drop-down menu, and then **Paragraph...**. You will see button labeled **Tabs...** on the lower left-side of the dialog box. Click the button, and you will see the following:
Type in the number of inches from the left margin where you want the tab stop to be, specify the Alignment in the middle, and then click the Set button. Note you can also specify a "leader" at the bottom. You can also select a tab stop to Clear or simply click Clear All.

Note that you do NOT set first line or hanging indents here, as those options are available in the Format>>Paragraph dialog box.

It is worth repeating here that you find yourself making multiple tab stops, you may find it much easier to put your text in tables, described beginning on page 37. In fact, many books on Word advise against using tabs altogether.

**Indenting Text**

One method of preventing second lines from returning to the left margin when you want the line to be indented is to set a left-line indent. There are two ways of doing this: from the Ruler and from the Format>>Paragraph dialog box.

In the example below, we have the same text, only this time we avoided the temptation to hit the Tab key on the second line. Instead, click the Left Indent button on the Ruler (the bottom-most, square-shaped button). Your cursor can be anywhere within the line you wish to indent, by the way:
Next, drag that button over to where you want the line to be indented. Here is what it will look like afterwards:

Note the second line of text is now aligned with the line above. Better yet, when you add words at the end, the text will automatically wrap around to where you set the indent for that paragraph, as seen for the first date in the example shown below:

The other method of indenting lines is to click the Format drop-down menu, then select Paragraph. Depending on your document, this may work best when you are at the beginning of your document or before any text you want changed, since—as was discussed previously—any paragraph commands take effect from the place you are at in the document and go forward from there, unless you have selected the paragraph(s) you want changed by highlighting the text. Here is the dialog box you will see:

Using Word 2003
Dominican University
In this case, where we selected First line, note that the Preview window gives an example of what this will look like.

These selections will indent the *entire* paragraph to the Left and/or Right.
A font is a typeface and size of characters that appear in a document. The particular font styles and sizes available to you are dictated by the printer you are using and by whatever fonts are already installed on your machine. For example, this sentence is written in Freestyle Script 12-point font. This sentence is in Onyx 16-point font. The rest of this document is in Times New Roman 12-point font.

**Changing the Font and Font Size: Method One**

Place the insertion point at the location where the font change is to begin, or select any text you have already typed and then click the font drop-down menu on the Formatting Toolbar. Immediately next to this drop-down menu is another drop-down menu where you can set the size of the font:

This drop-down lists all of the fonts installed on your PC. Click the font you want.

The font size drop-down menu allows you to select the size of the font you want. Note, however, that you can also type a number directly into the box should you want a font size that is not listed.

**Changing the Font and Font Size: Method Two**

More detailed font choices are available by clicking the **Format** drop-down menu, and selecting **Font**. Here, you have the ability to not only select a font, but also choose a text effect and see a "sneak preview" of what it will look like in a Preview window. This dialog box is shown below:

---

**Using Word 2003**

Dominican University
Additional Font Options

The dialog box shown above allows you to set effects and also allows you to set specific underline styles (via a drop-down menu) and even underline colors. The font color may also be set here, though the regular Formatting Toolbar also has a button for this (          ). Note as well the additional tabs on top of this dialog box: **Character Spacing** and **Text Effects**. The former allows you to set the spacing between individual characters like this. The latter is, frankly, totally pointless for printed documents and works only if you intend to have your document read solely on a computer. It also works if you want to drive readers insane with such fancy effects as "Las Vegas Lights" or "Marching Red Ants." (We did not make up those names.)

"I'll take Font Sizes for $100, Alex"
If you're ever on a game show and get asked how large a "point" is, the answer is **1/72 of an inch**. For any who are not mathematically-inclined that means, for example, that a 36-point font will be 1/2 of an inch!
LINE SPACING

By default, Word documents are always single-spaced. Sometimes it is desirable to double-space documents (such as for term papers or for drafts where you expect to get written comments in return). To change the line spacing at any point in a document, click the Format drop-down menu, then Paragraph... . Make sure the Indents and Spacing tab is enabled in the ensuing dialog box. You will see the same dialog box previously shown on page 26. Note that there is a drop-down menu for Line spacing: , where you can set it to such options as single, 1.5, double, or a more precise measurement based on point size.

There is also a Line Spacing button on the Formatting Toolbar ( ) for a quick change to standard measurements of line spacing (single, 1.5, double, etc.).

Like all paragraph-based commands in Word, if you set either of these before you start typing anything, the setting will remain in place from that point forward. If you want to change the spacing for a paragraph already typed, place your insertion point anywhere in the paragraph and follow the instructions above, or highlight multiple paragraphs with your mouse.
Page Formatting Commands

Many of Word's commands to format items on a page are under a variety of drop-down menus, and finding the right one can get rather confusing for the first-time user. We will look at the most basic ones in this section.

PAGE MARGINS AND LAYOUT

Page margins are set by clicking the File drop-down menu, and then selecting Page Setup... Make sure the Margins tab is selected in the ensuing dialog box, and you will see the box below. You can type in measurements directly in the various margin windows or use the "spin arrows" next to the windows to increment up or down:

The Apply to: dialog box allows you to specify Whole document or This point forward. Be careful with the latter, however, as that will generate a continuous section break automatically within the document. (More on section breaks later.) If you do have multiple sections, this drop-down menu also allows you to apply margins to This section without affecting the others.

Clicking the Default... button will set whatever margins you select to be the default settings for the "normal" template in Word. This means that the next time you start a new document in Word, it will carry these settings. (This is similar to the same button on the Font menu, discussed on page 28.)
Centering a Page Vertically

The previous screenshot shows there is a **Layout** tab, as well, on the **Page Setup** dialog box. You may want to adjust things here when setting headers and footers, discussed below, but also if you want to, for example, center a title page *vertically*. We earlier discussed centering a line of text horizontally, but centering a page vertically is another matter altogether. To do this, after clicking the **Layout** tab, you will see the following:

The **Apply to:** menu is particularly important. You will have the choices of **Whole document**, **This point forward**, or **This section**. When you center a page, you will want to make certain you create a section break (see below), and then specify **This section**. (You do not want your entire document to be centered vertically, do you?) This is a handy command for centering a title page or any other page that you may want to stand out in your document, and is a much more precise way of doing it that hitting the **Enter** key multiple times and hoping the page is properly centered.
PAGE BREAKS

Although it is tempting to generate a page break simply by hitting the Enter key multiple times, this is not very efficient and will likely affect text you insert later in the document. To insert a page, simply click the Insert drop-down menu, then Break... . You will see the following dialog box:

![Dialog box for inserting a page break]

The options are self-explanatory (once you understand what a section break is!), but for now note that the top option, Page break, is selected. Just click OK, and you will have a new page.

Keyboard Shortcut
You can also insert a page break by pressing Ctrl-Enter on your keyboard.

SECTION BREAKS

Section breaks cause many a neophyte Word user grief. Basically, a section break is generated whenever the page setup is changed. Why would you want to change the page setup? One example is if you need to print a large table and have to change the orientation of the page from the default portrait-style of page layout to landscape orientation (see the dialog box shown on the page 30) in order to accommodate showing the entire table. Or, if you are printing a newsletter, perhaps the top half of a page is in a conventional one-column format, while the bottom half is in a two-column format. Perhaps in a multi-chaptered document, you want each chapter's header to read the proper chapter number (CHAPTER ONE, CHAPTER TWO, etc.). Each of these requires the creation of separate section....and if you don't do it, Word often will do it for you automatically--so there is no getting around understanding section breaks! Therefore, it's good to know the options for creating a section break on your own, which you can do the same way you create a page break, by clicking Insert>>Break. The dialog box, shown on top of this page, gives you the following options for section breaks:
| **Next Page** | Inserts a section break AND starts the new section on the next page. (In other words, a page break and section break combined.) |
| **Continuous** | The section break begins immediately on the same page. This is handy, for example, when a page has both a single-column format as well as a two-column format, as seen below. |
| **Even page/Odd page** | Inserts the section break so that it will begin on the next odd- or even-numbered page. |

To delete a section break, you must be in Print Layout View and click the Show/Hide button so that you can see the paragraph breaks and section breaks. See the screenshot below. Note that once you click the Show/Hide button, you can see where the break is:

Position your cursor just before the section break, then press the Del key on the keyboard. Note that when you delete section break, the text above the break will assume the formatting of the text that was below it. Here is what the same page looks like when the section break is deleted:

Using Word 2003
Dominican University
To help clarify section breaks, we recommend you simply type *section breaks* anywhere in *Word's* help system and view some of the help on the results.

**COLUMNS**

It is often desirable to arrange text in vertical columns, much like a newspaper page. There was an example of this on the previous page. To create multiple columns on a page, you must first enter a continuous section break, as outlined above. After doing so, just click on the *Columns* button on the Standard Toolbar. Hover your mouse over the number of columns you want. For example, to set two columns, click on the second column symbol.

As you type, your text will fill in the left column first, and then "snake" its way over to the column on the right. When you want to *end* your columns and revert to a single column of text, insert a continuous section break again, click again on the Columns button on the Standard Toolbar, and this time click on the first column.

Additional column effects are available by clicking the *Format* drop-down menu, and then selecting *Columns*. Here you can pick the number of columns you want, and also the width between columns and whether or not you want a vertical line between the columns.

**HEADERS & FOOTERS**

A *header* is text or graphics that appear in the *top* margin of all pages in a document. A *footer* is text or graphics that appear in the *bottom* margin of all pages. The document that you are reading has a footer at the bottom of each page. Headers and footers are often used to print chapter titles, book titles, dates, names, page information, etc.—basically, anything that you want to appear on (virtually) every page top or every page bottom. Page numbers will also appear in headers or footers when you choose to insert page numbers, as discussed below. When you create a header/footer, it does not appear on the screen unless you are in the Print Layout View or unless you click *File>>Print Preview*.

To create a header or footer, click on the *View* drop-down menu, and then click *Header and Footer*. The header window box will appear, and you will notice that the text of your "main" document will be grayed out. In addition, the Header and Footer toolbar should automatically appear, as shown below. Click the Switch Between Header and Footer button if you would rather insert a footer, and type in your text in the window box. We explain the most common buttons on the toolbar on the next page:
Once you insert a section break, the **Link to Previous** button (which is not visible otherwise) allows you to choose whether or not your header/footer text should be the same throughout your document. **Link to Previous** is enabled by default, because *Word* assumes you want the same header/footer text to appear throughout your document. (Once you type a header/footer, it will appear on every page, in other words.) However, what if you do *not* want a header/footer to appear on a page? For example, you may have a title page where you do not want the header/footer text to appear at all. In that case, you will want to delete the header/footer on your title page. But doing so will cause the text to be deleted on every page!

That is where the **Link to Previous** button comes into play. You can go to an area where you have the header/footer text in your document, and then click the **Link to Previous** button to "turn off the link." Then, go to your title page (or wherever you do not want the header/footer text to appear) and delete the text. Because you "turned off the link" in the later section, that text will remain. Practice with this on a short document with more than one section, and you will soon see how this works.

**INSERTING PAGE NUMBERS**

By default, page numbers do *not* appear in *Word* documents. One way to insert them is through the headers/footers toolbar, as shown above. You get more control over the appearance (and numbering), however, by clicking the **Insert** drop-down menu, and then **Page Numbers**...

Click the **Position**: drop-down arrow to choose between **Bottom of page (Footer)** or **Top of Page (Header)**.

**Alignment**: choices are **Left**, **Center**, **Right**, **Inside**, or **Outside**. Note the Preview on the right shows you how the page will look.

See below for options after clicking **Format**...
Clicking the **Format...** button leads to the following dialog box, with additional options:

The **Number format** drop-down menu allows you to choose from a variety of formats for numbering pages apart from the default setting, including upper- and lower-case letters (a, b, c...), upper- and lower-case Roman numerals (i, ii, iii), etc.

The **Start at:** button allows you to begin numbering at any selected number. Very handy if you want to begin a second section at page 1 again or if you want to begin at a number other than 1.

If you want to delete a page number, click **View>>Header and Footer** and then remove the page number manually from the header/footer area it is in. Note that how you have your sections and headers/footers set up (different odd/even, linked to previous, etc.) will affect how your page numbering is affected, too.
Additional Text Features in Word

TABLES

Tables are desirable for formatting data or information in a readable manner. Tables have also removed the necessity (in many cases) of using the Tab key, since tables can often provide the same "easy to read" format that tabbing text would otherwise do, and without having to worry that everything will line up properly.

One way to insert a table in Word is to click the Table drop-down menu, then Insert, and then Table...:

Another way to insert a table is to click the Insert Table button on the Standard Toolbar. This will allow you to select the columns/rows you want by sweeping your mouse across the grid displayed. Click the left mouse button when you've selected the size, and the table will be inserted:
Tables and Borders Toolbar

Additional table features can be performed by clicking the Tables and Borders button on the Standard Toolbar ( ). This will invoke the Tables and Borders toolbar, shown below. Though this document does not have space to go into detail on all of the uses of this toolbar, you can hover your mouse over the buttons to see what each will do. The top, left button allows you to "draw" a table in an almost freehand style. Other buttons allow you to edit existing tables, such as the text direction button:

Repositioning Columns, Rows, and the Table

Once your table is created, columns and rows are easily re-sized in width or height by positioning your mouse pointer directly over the lines, so that the pointer becomes a double-arrowed pointer like this: . You can then click and drag the mouse pointer to change the width or height. You will know you are in the right place, as a dashed line will also appear when you click the mouse, as the screenshot below shows:

Every table will also have a table move handle in the upper-left corner of the table, as shown above. You should see it when your cursor is in the table or by moving the mouse in the general area of the handle. You must be in the Print Layout View, however, in order to view this handle. To move the table, hover your mouse pointer over the move handle until your mouse has a crosshair shape, then click the mouse and drag the entire table.

Typing Within a Table

Once your table is set up, typing in it is a breeze, because all you have to do is hit the Tab key to move to the next cell over. (That's right, the Tab key will not "tab" the way you think it should in a table. It's rather ironic, since you often use a table to avoid using the Tab key to begin with! You can still use the mouse to point and click in a cell, of course, but you touch typists out there will likely find using the Tab key easier.)
**Borders and Shading Features**

A somewhat more graphical interface for applying borders and shading elements to a table apart from the Tables and Borders toolbar is via the `Format>>Borders and Shading...` drop-down menu. For this to work properly, your insertion point must be inside a table. To edit the table borders, be sure to click the `Borders` tab at the top of the dialog box:

Be sure the `Apply to:` drop-down menu is set to `Table`. You can select a border style and specify where you want the border to appear either by clicking on the left `Setting:` column or by clicking directly on the example shown in the `Preview` window on the right. You can apply shading to specific cells by clicking the `Shading` tab at the top and then setting `Apply to:` to `Cell`.

Note that you can also set Borders to `None`, giving the appearance that text you have in a table is not in a table at all!

---

**Do Not Confuse Borders with Gridlines!**

By default, *Word* has gridlines enabled. Gridlines are an editing tool that show where the cell boundaries are in a table and are particularly useful when you choose to have no borders appearing in a table. Should you want to turn gridlines off (and we frankly cannot think of a reason why you would want to do this) click the `Table` drop-down menu, and click `Hide Gridlines`. On the other hand, perhaps you are at a computer following a less-enlightened user who turned them off. If that's the case, click the `Table` drop-down menu, and then click `Show Gridlines`.  

*Using Word 2003*  
*Dominican University*
There are Page Borders and Paragraph Borders, Too!
You can get some really fancy effects in your Word document using the same dialog box shown above in other places in your document. Note there is a Page Border tab that will do exactly that—provide a border around your page. Back under the Border tab, you can click the Apply to: drop-down menu to specify Paragraph and apply a border to a paragraph—which is exactly what we’ve done to this paragraph and the one above it, using the Shadow setting and specifying a 2 ¼ pt width.

Look, Ma!--No Tabs!

For those of you who have been diligently reading this document from the beginning, you may recall that in the section on Tabbing and Indenting Text beginning way back on page 22, we mentioned that an alternative for many uses of the Tab key is placing things in a table without borders. This is the part of the document you have been waiting for! See the same example below that we did previously, only this time in a borderless table. Note we have Show/Hide on to demonstrate that we did NOT use the Tab key, and that gridlines are enabled:

See? Not a tab marker in sight. The only thing we did was hit the Enter key at the end of each row to give it some extra spacing before the next entry. Here is what the Print Preview screen looks like:
**Sorting and Formulas**

Two final features worth mentioning in connection with tables is *Word*'s ability to quickly sort items in a table alphabetically and do some quick arithmetic. Look at the following screenshot of a table created to list the number of guests attending a party:

<table>
<thead>
<tr>
<th>Name</th>
<th>Number in Party</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clinton, William</td>
<td>2</td>
</tr>
<tr>
<td>Bond, James</td>
<td>1</td>
</tr>
<tr>
<td>Badenov, Boris</td>
<td>2</td>
</tr>
<tr>
<td>Hilton, Paris</td>
<td>23</td>
</tr>
<tr>
<td>Gates, Bill</td>
<td>3</td>
</tr>
<tr>
<td>Kerry, John</td>
<td>2</td>
</tr>
<tr>
<td>Bush, George</td>
<td>4</td>
</tr>
</tbody>
</table>

To put the list of names on the left in alphabetical order, simply place the cursor anywhere within the table, then click the *Table* drop-down menu, then *Sort...*. You will see the following dialog box:

If you named your columns, those names will appear in the *Sort by* drop-down menu. (Otherwise, the choices will be Column 1, Column 2, etc.)

The *Type* menu allows you to sort by Text, Number, or Date. You can sort by additional columns using the *Then by* section.

Note the bottom choice, **My list has**, gives you the option of whether or not you have a header row. If you leave the *Header row* option enabled, the sorting feature will ignore the first row. Click **OK**, and see the results:
Say you want to total up the number of people you are expecting. While Word should never be mistaken as a substitute for a more powerful spreadsheet program such as Excel, there are some basic spreadsheet-like functions available. First, you should add a row at the bottom of the table to store the total. After doing so, click in the cell where you want the total to appear, then click the Table drop-menu, and select Formula... . You will see the following dialog box:

Fortunately, Word defaults to a SUM formula (=SUM(ABOVE)), which is precisely what we want. Click OK, and see the results:

Unlike Excel, Word will NOT automatically recalculate your total if you add additional people or change a number. If you change anything, you will have to right-click over your total number, and then click Update Field.
FOOTNOTES AND ENDNOTES

If you are following an author style manual that requires footnotes\(^1\) or endnotes rather than parenthetical references, do not despair! *Word* will number the notes sequentially. Furthermore, if you rearrange your notes, or insert/remove notes, the remaining note numbers will be updated automatically.

*Adding a Footnote*

1. Type your text. At the place where a note number is to be inserted in the text, click the **Insert** drop-down menu, then **Reference>>Footnote**... You can likely accept the default values given:

![Footnote and Endnote dialog box](image)

2. After you click **Insert**, a "note pane" opens at the bottom of the screen if you are editing in Normal View or, if you are editing in the Print Layout View, *Word* places you at the bottom of the page where you can now enter the content of the footnote.

3. After entering your footnote text, click **Close** in the note pane (in Normal View), or simply go back to editing your text (in Print Layout View).

Endnotes work much the same way, except *Word* places you at the end of your document in Print Layout View for entering the text in the endnote. If you want the endnotes to appear on their own separate page, just enter a page break before the endnotes begin.

If you need to **edit** a footnote/endnote already created, double-click the number within your text, and *Word* will take you to the proper note.

\(^1\) A footnote is text that appears like this at the bottom of page, usually citing a work quoted.
DROP CAPS

Once upon a time, a writer thought it would be a really cool idea to have sentences begin with an ornate-looking initial letter. Fortunately, Word makes this previously cumbersome task very easy. All one needs to do is place the cursor anywhere in a completed paragraph of text. Then, click the Format drop-down menu, and select Drop Cap... . The dialog box is easy to follow from there:

The drop cap is actually a text frame that is inserted into the document. You can easily remove it if you do not like it by selecting the frame and pressing the Delete key.


**BULLETS AND NUMBERING**

- Bullets can be used to emphasize important points in your text.
- You can click directly on the **Bullets** icon on the Formatting Toolbar (       ) to start making them.
- If you do not like the "style" of bullets, click on the **Format** drop-down menu, then **Bullets and Numbering...** to choose an alternate one:

![Image of Bullets and Numbering dialog box]

- A new bullet is created each time you hit the **Enter** key.
- The amount of indentation for the bullets can be controlled either by using the indent buttons on the Ruler discussed beginning on page 24, or by clicking the **Customize...** button in the **Bullets and Numbering** dialog box.

- A quick way to add a line space between bullets like the one shown above without going through the dialog box again is to insert a "soft return" by pressing **Shift-Enter** on your keyboard instead of the **Enter** key.
- To stop making bullets, hit the **Enter** key twice or click the **Bullets** icon again on the toolbar. (The latter method, however, often has that line indent to where the bullets were.)

Numbering works in much the same way. There is a **Numbering** icon on the Formatting toolbar (       ), and as you can see from the screenshot above there is a **Numbered** tab in the **Bullets and Numbering** dialog box. This gives you the option to use Arabic numerals, Roman numerals, etc. You will also have the option of restarting where a previous numbered list left off, or, by clicking the **Customize...** button, of starting at a **specific** number.

*Using Word 2003*

*Dominican University*
Finally, the Outline Numbered tab allows you to create a numbered outline. Unfortunately, this is not quite as straightforward as the others are. Here is the dialog box:

![Bullets and Numbering dialog box]

To avoid dealing with the thorny topic of heading styles—which goes a bit beyond the scope of this document—it is generally safest to select an outline style that does NOT have the word **Heading** anywhere in it. Using headings will require considerable editing of the heading styles in *Word*. To retain the font style/size you are using in your current document, this therefore limits you to those choices on the top line of boxes. Note the one we selected above has the familiar numbered outline look to it. Selecting it will give us an outline such as this:

1) Main topic  
   a) Subtopic  
   b) Subtopic  
      i) Topic below subtopic  
      ii) Another topic below subtopic  

2) Another main topic

Much like numbering, hitting the Enter key generates the next consecutive heading number. To generate a subtopic, click the **Increase Indent** button on the Formatting Toolbar, and the numbering will then remain set as subtopics. To go back to a previous level's numbering, click the **Decrease Indent** button on the Formatting Toolbar.

For those who prefer to follow the Roman numeral method of numbered outlines that so many of us grew up with, you will have to edit the style chosen above by clicking the **Customize**... button. You can then edit each heading level as seen on the next screen shot. In our opinion, this is easier than having to edit heading styles, which the other alternatives would force one to do:

*Using Word 2003*

*Dominican University*
Click on a Level number to customize the numbering style for that level, and then edit as you see fit in the Number format: box on the right. Be sure to include a period after each number, if you want one, rather than Word's default use of parentheses.

The Preview pane on the right will give you an idea of the appearance of your outline.
Decorating Your Document with Clip Art, Word Art, and Text Boxes

INSERTING CLIP ART

To insert a clip art image, click the Insert drop-down menu, then Picture, and then Clip Art. The Clip Art task pane will appear on your screen. To retrieve the highest possible number of clips, just type a subject in the Search for: window and click the Go button. The results will appear underneath. If you find this taking an inordinate amount of time, there may be a good reason: by default, Word searches your entire computer system as well as Microsoft's online clip art site. In fact, we can tell that the images retrieved in the screen shot below are from the Web, since there is a little globe icon in the lower left corner of each image:

![Clip Art Task Pane](image)

Globe icon indicates the image is from the Microsoft online clip art site.

As explained in our section on setting the online help options back on page 8, you will not retrieve the web-based clips if you disabled online content. To limit your search solely to Office clip art (and not other images you may have elsewhere) on your PC, before doing your search, click the Search in: drop-down menu, and uncheck everything except for Office collections:

![Search in: Dropdown Menu](image)

Using Word 2003
Dominican University
Be aware, however, that this option will limit your retrieved images solely to the (relatively few) Office clip art images on your PC.

To insert the image, simply click directly on the image. By default, Word will insert the image "in line" with your text--in other words, it will appear just next to where your insertion point was when you inserted it. In many cases, you may want your text to wrap around an image or even place an image behind (or in front of) text. You can accomplish this by clicking anywhere in the image to select it and then click the Format drop-down menu, and then Picture...; or, right-click the image, and then select Format Picture... . You will see the following dialog box, which gives you several options:

![Format Picture dialog box](image)

The default wrapping style is in line with text. Other styles can be selected here, with additional options available by clicking the Advanced... button.

It is important to remember that every image is anchored to a specific paragraph of text. This is revealed by clicking the Show/Hide button, and then clicking on the image with your mouse. You can still move the image around, however, and (oddly enough for an "anchor") the anchor will move around, too. The main thing to remember is if you delete/move a paragraph that has an image anchored to it, the image will be moved/deleted, too.

You may become frustrated by images not always behaving the way you think they should as you edit text around them, or as you move the image around with your mouse. One solution is to "lock" the anchor of the image to the paragraph you are editing--that way, you are assured that the image will always remain anchored to that paragraph. We give instructions on how to do that in the screen shot below, which also demonstrates what an anchor looks like. Note that in the shot below, you can see the "resize handles" around the image when it is selected. These small circles can be clicked and dragged to resize the image:
The anchor will always appear in the left margin. This anchor is not locked yet. (A small padlock icon appears on the anchor when it is locked.)

Here is an image of a computer in the middle of text. The layout has been set to be Tight. Note that by clicking on the image, the Show/Hide button, it shows locked to this particular paragraph. By clicking the LAYOUT tab, selecting the PICTURE POSITION tab, and then checking the Lock Anchor checkbox,

Other Formats for Pictures: Watermark, Drawings

The Format Picture dialog box shown on the previous page offers several features. The Colors and Lines tab allows you to "fill" an image with a color (not all images allow this, however) or have a line drawn around your image. The Size tab allows you to resize it in a more precise measure than merely dragging the resize handles around the image. We have already discussed the Layout tab. The Picture tab allows you to control the brightness and contrast. More importantly, there is a Color: drop-down menu in the Picture tab that allows you to convert the image to Grayscale, Black & White, or Washout. The latter is handy if you want to convert your image to a "watermark" appearance. To make a clip art image a watermark that appears in the background of every page, place the image in the header or footer of the document, set the layout to be Behind text, and give it a washout look.

For non-clip art images, Word provides an even easier way to make an image already on your computer a watermark via the Format>>Background>>Printed Watermark drop-down menu. Select an image on your PC, and Word will insert the image as a header with a washout effect behind the text.

Other types of images are available via the Drawing Toolbar, which you likely already see at the bottom of your Word screen. (If you do not, click View>>Toolbars>>Drawing.) We do not have the space in this document to cover every feature, but this toolbar allows you to draw arrows (such as that seen below, in our WordArt and Textbox example on the next page), as well as brackets, rectangles, and other shapes via the AutoShapes button. Most of these can be formatted to your liking, much like clip art, by double-clicking the inserted shape or by right-clicking it and selecting Format AutoShape...

Shortcuts to many other features in the Format AutoShape... dialog box is accessible via the Picture Toolbar (View>>Toolbars>>Picture), including a cropping tool that will cut off a part of an image you do not want. (Remember....use the Undo button on the Standard Toolbar if you make a mistake!)
WORDART

WordArt is fancy text inserted into your document, only not as text but rather as a sort of clip art object with many of the same wrapping/float capabilities. To insert WordArt, click Insert>>Picture>>WordArt. The resulting dialog box allows you to pick a style, and then type in the text as you want it to appear. After it is inserted into your document, right-clicking the WordArt object will allow you to enable the WordArt Toolbar. This allows you to edit the image, adjust the shape, etc. The button Format WordArt on the WordArt Toolbar will give you similar options as the Format Picture dialog box shown previously, including the ability to change the color, lines, and wrapping style.

TEXTBOXES

You can see an example of a textbox above; this document has been filled with them demonstrating various features in Word. You create one by clicking on the Text Box icon on the Drawing Toolbar ( ) or by clicking Insert>>Text Box. Once you do that, you can click and drag with your mouse the estimated size of the box, though this can always be resized later. Next, click inside the box and begin typing. Font size can be adjusted as you like. Other elements of the text box (such as the border thickness or color) can be adjusted by right-clicking over the border of the text box and selecting Format Text Box... or by double-clicking the border of the text box.
**Final Touches: Searching for Text, Spell Check, Grammar Check**

**FIND/FIND AND REPLACE**

To find words, phrases, or even formatting codes in your document, place the insertion point at the location in the document where the search is to start. *(Hint: A quick way to get to the top of your document is pressing Ctrl-Home.)* Click the **Edit** drop-down menu, then **Find...**:

![Find and Replace dialog box](image)

Click **More** to bring up additional options, including specifying case sensitivity, options to find special characters such as paragraph marks, section breaks, and more.

After typing in the word you want to find, click **Find Next**. *Word* will search for all occurrences of the word after the insertion point, stopping at each occurrence.

**REPLACING TEXT**

You follow a similar procedure to find text to replace it with something else. For example, you may have typed in a name in your document that you later found was incorrect. *Word* will look for the word (or phrase), then replace it with another one. Click **Edit>>Replace...** to bring up the dialog box:

![Find and Replace dialog box](image)

Each time *Word* finds your word, you can replace it with your **Replace with**: word by clicking the **Replace** button. If you know you want absolutely every occurrence replaced, just click **Replace All**.

*Using Word 2003*

*Dominican University*
CHECKING THE DOCUMENT FOR SPELLING AND GRAMMATICAL ERRORS

*Word* has the ability to find and correct many spelling and grammatical errors. While it does not correct all errors, it will spot most flagrant ones. (It will also *not* be able to detect many contextual errors, such as using *to* instead of *too.*) The grammar checker in *Word* has a (deserved) bad reputation among many users, since some suggested changes are incorrect.

One way to avoid errors from the beginning (apart from a good education, but that's another topic....) is to ensure *Word* notifies you of errors as you type. To enable this feature, click **Tools>>Options**, and then select the **Spelling & Grammar** tab:

![Options Dialog Box](image)

Checking this box will ensure *Word* shows all spelling errors with red wavy lines under the misspelled word. If you find this distracting, you can turn them off by checking the **Hide spelling errors in this document** box.

Checking this box will ensure *Word* shows grammatical errors with green wavy lines. If you want to turn this off temporarily, uncheck the **Hide grammatical errors in this document** box.

The result is your document will be peppered with red (spelling) and green (grammar) wavy lines under the words/phrases in question. Right-click over the item in question, and you will see a menu of choices to correct the error.

To have *Word* automatically **correct** your spelling errors as you type, click **Tools>>AutoCorrect Options**. You will see the following screen:

![AutoCorrect Options Dialog Box](image)
Check this box to have Word automatically replace commonly misspelled words for you. Note that there are other checkboxes in this dialog box covering names of days, the first letter in sentences, etc.

You can scroll through this list to see that Word will replace many common typographical errors automatically when the **Replace text as you type** checkbox is enabled. Be aware that some of these choices may give you unexpected "corrections," particularly with proper names. If you know someone with the last name of Littel, for example, Word will replace it with Little. If you manage to keep your eyes on the screen, Word will point this out to you via an **AutoCorrect Options** dialog box appearing under the word in question, though you have to hover your mouse directly over the word in order to see this:

For this reason, many users opt not to use this feature, and instead rely on Word's final method of checking spelling and grammar, which is placing your insertion point at the top of the document and clicking the **Spelling and grammar** button on the Standard Toolbar ( ) or clicking **Tools>>Spelling and Grammar...**. Any words/phrases believed to be spelling or grammatical
errors are displayed in a dialog box one-by-one, with suggestions below. Following the same color scheme described earlier, spelling errors appear in red boldface type, while grammatical errors appear in green boldface type:

If there is nothing wrong with the word in bold, just click Ignore Once or (to avoid getting the same message repeatedly) Ignore All. This is handy for proper names, particularly.

To correct an error, click the proper suggestion in the Suggestion window, and then Change. Change All should only be used if you are certain the word highlighted may not be a correct spelling elsewhere in the document. (Unlikely in the example shown!)

This Options... button brings up the same screen seen under the Spelling & Grammar tab shown on page 51.

---

**Final Word on Word**

Always remember that Word's help system is the best first step to finding a solution to your problem. You may not always understand the suggestion or find the exact topic you are after, but with enough patience, most of the mysteries of Word will be solved in the help system.