Microsoft PowerPoint is a presentation software package. It enables you to produce multimedia computer-based presentations. In addition to projecting your slides through a computer hooked up to a projector, PowerPoint can also produce handouts, create overhead transparencies, and can even save your files for conversion to traditional 35mm slides. There are close to 100 templates containing layouts, color schemes, background textures, and typefaces for your presentation. Even if your intended audience does not have PowerPoint on their computers, the PowerPoint Viewer can be downloaded from Microsoft's Web site to allow anyone with a Windows 95/98 PC to view PowerPoint presentations. (The Viewer does not, however, allow any changes or modifications in the original presentation.) A major advantage of a PowerPoint presentation over a traditional 35mm slide show is that you can incorporate sound and animation effects directly into your presentation. Sound in a presentation can consist of a narration voice, music, or sound bytes that have been digitized and saved as .wav files (a sound format for Windows-based PCs). You can take music from an audio CD and convert it into a .wav file to insert into your presentation from virtually any PC that has a sound card and CD player.

**STEPS FOR CREATING A PRESENTATION**

You will be surprised how easy it is to create a presentation. You will find that PowerPoint is very similar to other Office 2000 products, and that if you're somewhat comfortable using Word, you will have little difficulty making the adjustment to using PowerPoint, once you're past learning how to add animations and other effects. The most difficult part is deciding what you want to say in your presentation, but PowerPoint can even help in that area, since there are several presentation templates available that give you ideas about the text to add to your slides. The following steps outline the process involved in creating a presentation after the informational content has been decided.

**Step 1:** Create new presentation using the AutoContent Wizard, Template, or Blank Presentation (see next page).

**Step 2:** Create the individual slides. Even with the AutoContent Wizard, you will still need to add, edit, and delete text, graphics, and other media for each slide page.

**Step 3:** Review and refine your presentation in its entirety. Once you've created the individual slides, use the Slide Sorter view and the Slide Show view to review the presentation in its entirety. You can manipulate the order of the slides, hide slides, and add special effects. For example, you can build slides for computer-based presentations so that bullets appear one at a time next to each main point one at a time, and even dim previous bullet points. You can also incorporate slide transitions, which is the visual effect seen when moving from one slide to the next.

**Step 4:** Save and/or print your presentation. Save constantly! Also, you may want to print out your presentation to have as notes for yourself or to hand out.
GETTING STARTED

As is the case with other Office 2000 programs, to start PowerPoint you should click on the Start button on the Windows desktop, then click Programs, and finally Microsoft PowerPoint. The first screen you will see will be this:

Here are the various options available:

- **AutoContent wizard** is good when you need help organizing what you want to say in your presentation. The wizard will guide you step-by-step through creating a presentation, asking you questions about the type of presentation you are planning and prompting you to fill in boxes for your name, organization, etc. Depending on your selections, the end result will be a presentation of varying length with words already filled in on the slides. You will still, however, have to know how to change the text and add wording to these slides.

- **Design Template** is perhaps the best choice for the majority of users. You can select a general color scheme, but the contents are entirely up to you. Fortunately, PowerPoint comes with twenty-four "AutoLayouts" that help you with positioning text boxes, title boxes, etc., on your slides for you.

- **Blank presentation** is exactly that--a new, blank presentation. It will be up to you to create the colors, background, lettering colors, etc. Not recommended for beginners, but good to have if you are not happy with any of the templates PowerPoint offers.

- If you are already working on a presentation that you have saved earlier, you want to select **Open an existing presentation**. Directly underneath this button will be a listing of the past few previously saved PowerPoint files saved on your PC. (Even if you Cancel past this box, you can always do a conventional File . . . Open command as in any other Office 2000 program.)
SELECTING A TEMPLATE

This introduction will discuss getting started with PowerPoint using a design template. In our opinion, it's a good compromise between having everything already filled in (AutoContent Wizard) and literally starting with a blank page (Blank Presentation). In any event, even with the AutoContent Wizard you will still have to know how to add/edit text as you would when selecting a template, and hopefully after working with a few templates you'll be ready to try tackling a blank presentation before too long!

After selecting Template from the opening dialog box and clicking OK, you'll see the following screen:

![New Presentation Dialog Box](image)

If you find yourself longing for an older template not listed on this screen, try this tab—all PowerPoint97 templates will be here.

After selecting a design and clicking OK, you will be ready to get started on your first slide. The screen that comes up prompts you for the type of slide you want, and you'll be seeing this dialog box quite a bit every time you insert a new slide in your presentation. This "AutoLayout" box allows you to select a slide layout to make it easier to fill in text, add pictures, etc.:
By default, *PowerPoint* automatically picks the Title Slide for your first slide--a logical choice! When you click **OK**, you will be in the main editing window.

This window is where the outline of your presentation will appear.

You can add notes to yourself (speaker's notes) down here.

Mouse pointer is I-beam when text can be inserted. Otherwise, mouse pointer is an arrow.

---

**Dominican University**  
**Using PowerPoint 2000**
At this point, editing the slide is fairly easy. Just click in the text box where you see **Click to add title**, and you can type the title of your slide. Next, click where it says **Click to add subtitle** and you can add your subtitle. Since you are working in a template, *PowerPoint* will already select for you the font type and font size you will be using. This can be changed, however, by adjusting the font size or the font type using the formatting toolbar before you type your text, or by selecting the text with your mouse and then changing it afterwards using the formatting toolbar. Although there are some differences, you will notice a great deal of similarity between *PowerPoint*'s toolbars and those used for *Word*.

As with other *Office 2000* applications, by default the Standard Toolbar and the Formatting Toolbar in *PowerPoint 2000* share one row near the top of the screen. If you prefer to have these two toolbars on separate rows instead so that you can see all buttons at once, here is one way to change it:

1. Click on the **Tools** pull-down menu, then click on **Customize**:

2. From the next dialog box, click on the tab labeled **Options**, and uncheck the checkbox labeled **Standard and Formatting toolbars share one row**. After unchecking this box, click the **Close** button at the bottom and your toolbars will be on two rows rather than one.

Please check our other handout, *What's New in Office 2000?* for additional information on using the toolbars and on *Office 2000*'s "personalized toolbars" and "personalized menus" feature. For clarity, most illustrations on this handout will show the toolbars in **two** rows rather than the default of one row.
The standard and formatting toolbars in *PowerPoint* are shown below.
In addition to the usual Standard and Formatting Toolbars, most of the time the Drawing Toolbar will be displayed at the bottom of the screen:

If you do not see any of the above toolbars, make you can click to enable them from the View pull-down menu, then selecting Toolbars:
VIEWING YOUR PRESENTATION

By default, the normal view in PowerPoint, as shown below, is a display of the outline on the left, the slide you are editing on the right, and speaker's notes on the bottom. You can change the size of any of these windows by moving your mouse until it becomes a double-sided arrow and clicking and dragging the frame:

If you worked with previous versions of PowerPoint, you may find it easier to go to the Slide View instead, which shows more of the slide, less of the outline, and no notes window at all. You can get to the Slide View by clicking on the middle button in the lower left portion of the screen (enlarged view shown below):
ADDING A NEW SLIDE

When you are finished editing your first slide, you can add a new slide by clicking on the standard toolbar, or by clicking the Insert pull-down menu, then New Slide, or by clicking on the Common Tasks button and selecting New Slide. You will then see the same AutoLayout box seen when creating your first slide. Choose a slide layout, and then click OK. You will be back at the slide-editing screen. (For clarity, this is shown in the Slide View rather than Normal View):

MANIPULATING BULLETS

The above slide layout includes bullets in its text fields, which is a feature of many text layouts in PowerPoint. Every time you press the ENTER key to end a bulleted item, a new bullet will be generated automatically.

Bullets associated with text on a slide belong to what is called a level. To manipulate bullet items, you should click the Promote or the Demote button on the formatting toolbar to move them up or down a level. If you keep typing, the text will wrap as it normally would, only indented slightly in line with the bullet point. If you would like to enter a new line without adding a bullet point, hold down the Shift key while pressing the Enter key, and your cursor will start a new line without a bullet:
Level One

– Level Two (after clicking Demote button on the toolbar). Note text will wrap automatically.

A added line holding <Shift> + <Enter>

■ Level three

You can change the type of bullet for each level on your slide by clicking the Format pull-down menu, then selecting Bullets and Numbering. (You can also change this on your Slide Master to have it affect all bulleted items on all slides. The Slide Master is discussed later in this document.)

ADDING CLIP ART, SOUND, AND OTHER OBJECTS

One of the advantages of using PowerPoint for slide presentations is its multimedia capabilities. You can insert clip art images, and also sound and even movies. Several of the AutoLayouts in PowerPoint offer icons for inserting sound or movies already, but you can actually place these elements in any slide layout using the steps below.

To insert clipart, simply click on the Insert pull-down menu, then Picture, and finally Clip Art. This is the same Clip Art gallery featured in other Office 2000 applications, such as Word 2000. To insert a picture other than clip art, click the Insert pull-down menu, then Picture, and finally From File . . . to get the image from your hard drive or disk.

To insert sound or movie clips, click the Insert pull-down menu, then Movies and Sounds. The next menu gives you a selection of sounds and movies bundled as "clip art" with PowerPoint, or the option to download your own movies or sounds. The sound or movie can be played automatically when the slide is viewed, or upon a click of the mouse on an icon, or when the mouse passes over an icon. See the section on animating presentations below for more details.
MODIFYING A SLIDE LAYOUT

You are not "stuck" with the pre-defined AutoLayouts in PowerPoint when designing slides. If you want to make consistent changes to the color, font type, font size, etc. throughout your entire presentation, such changes are best made on the Slide Master, covered later. On an individual slide, however, you are free to move the graphics around as well as the text boxes. To move a text box or graphic up or down slightly, for example, just click within the text box or graphic. You will see borders display around item with resizing handles similar to what you see when you select graphics in Word 2000. You can re-size the text box or graphic by clicking and dragging these re-sizing handles. To move the entire image (or text box) wait until your mouse changes its appearance to a four-sided arrow (see screenshot below) and click and drag the entire graphic or text box elsewhere on the slide:

Text box is "selected" because square re-sizing handles surround it along with hashed-line border. When mouse changes to four-headed arrow (as shown), click and drag the text box elsewhere on the slide.

Using PowerPoint 2000
MODIFYING SLIDE COLOR

Do not underestimate the use of color in your presentations. Used improperly, color can undermine your presentation's theme and distract the audience. It is best to keep your color selection simple and restrained. PowerPoint has stored color schemes developed by professional artists. A color scheme is a set of eight colors that you can apply to slides, note pages, and audience handouts, based on the design template you have chosen. The eight main colors include a background color for the slide, a title text color, text and line color, fill color, shadows color, and three colors for accents. By using color schemes, you ensure that all the colors in your presentation are balanced and complementary to each other. In general, you should choose darker backgrounds (and light text) for on-screen presentations and 35mm slides, and light backgrounds (with dark text) for transparencies.

To change the color scheme of a slide, display the slide you want changed on the screen and click the Format pull-down menu, then Slide Color Scheme. You will then see the following dialog box:

![Color Scheme Dialog Box]

If you are not satisfied with your choices here, click on the Custom tab in the above dialog box. You will then see the following screen:
By clicking the **Change Color** box after selecting which scheme color you want to change, you will be presented with a color wheel from which to choose a color. Note that with templates that have patterned backgrounds, changing the background on the color scheme will have no effect.

**MODIFYING SLIDE BACKGROUND**

A more powerful tool for changing the background in slides is not within the color scheme option outlined above, but rather by clicking on the **Format** pull-down menu, and then selecting **Background**. The first dialog box you see will be this one:

![Background Dialog Box](https://example.com/background_dialog.png)

Check this box to eliminate many (though not always all) background colors that are in the template you are using.

![Check Box](https://example.com/check_box.png)

Click this down arrow to bring up more color options for your slide background.

![Down Arrow](https://example.com/down_arrow.png)
After clicking the "down arrow" icon in the above dialog box, you will see several choices:

Choose a background color from among the color boxes displayed (Automatic is the default background with the design template chosen), or follow the More Colors… choice to get a "color wheel" that allows you to select a specific color. Choosing Fill Effects choice is discussed below.

Basic, solid colors are available among the first few choices, but to add shadow effects or multiple colors, click on Fill Effects . . ., then click the Gradient, Texture, Pattern, or Picture tab on top of this dialog box:

Choose one or two colors for a gradient fill, then select a shading style in the boxes in the lower portion of this dialog box.

If you click the Texture tab, there are several built-in background textures you can select from for your slides, or you can import one that you've downloaded from another application.

Pattern allows you to choose from several built-in patterns, with the ability to choose your own foreground and background colors.

Finally, Picture allows you to select a clip art image or another image you have (such as company logo) and set the picture as your background.
ADDING TRANSITIONS

A transition is the visual effect seen when moving from one slide to the next. Such effects include movement of the new slide from the left, from the right, from the top, etc. To add a transition to a slide, make sure you are editing the slide you want to add a transition for, then click on the **Slide Show** pull-down menu, then **Slide Transition**:

![Slide Transition](image)

As always, be careful which one of these you click when finished making the changes to your slide!

Select your desired transition (and speed of transition) here.

You can add a sound effect to accompany your transition here.

By default, *PowerPoint* enables the **On mouse click** choice on how to advance this slide (see section labeled **Advance** in the dialog box shown above). You can also click the **Automatically after** option to specify the number of seconds for when you want the *next* slide (not this one!) to appear on the screen.

ADDING ANIMATION

*PowerPoint* uses the term "animation" to describe special transitional effects *within* a slide. Each bulleted item on a slide, for example, can have its own animation effect, such as "flying" in from the left bullet-point by bullet-point. Although one can quickly add some built-in animation effects by clicking on the **Slide Show** pull-down menu, then selecting **Preset Animation** (after selecting the object you want animated), more control is offered using **Custom Animation**. As seen on the screen shots below, *PowerPoint* lists all objects (text boxes, clip art, pictures, etc.) in your slide, and gives you control over each one. Below are the steps to follow when animating objects.

*PowerPoint Vocabulary Alert:* Do not confuse "transition" and "animation," although both deal with movement of some sort. A slide *transition* determines how the *entire* slide appears on the screen during a presentation. Slide *animation* is how specific objects *on a given slide* (such as bullet points, clip art, etc.) appear once the slide is on the screen.
First, with the slide you want to edit on the screen, click on the Slide Show pull-down menu, and then click Custom Animation. You will see the following dialog box. Make sure the Effects tab is enabled. Notice each object on your slide (text box, title box, etc.) has a separate checkbox. Each is not checked by default, but you can click each checkbox to animate that object. If you are unsure of which it is, keep your eye on the small screenshot in the dialog box on the right:

Click on each object's checkbox that you want to animate.

Click on the object name itself and check the screenshot at right to make sure you've selected the right object.

Click the Preview button to check your effects before clicking OK.

Click on the 3 drop-down menus in this area to set type of animation, direction it comes from, and sound for each object.

Click the Grouped by checkbox and select a paragraph level to have your bulleted points introduced point by point (i.e., bullet by bullet) rather than have all of them spear at once.

Next, click on the Order & Timing tab in this dialog box. This allows you to set whether each object's animation should occur automatically or only after you have clicked your mouse. In addition, you can alter the order in which the objects appear on your slide:
Click on the object here, then click one of the Move arrows to the right to change the order in which the animated objects appear.

You can choose to have your object animate after you click the mouse, or after a selected period of time.

The next tab in the Custom Animation box, Chart Effects, is for animating elements of a chart that you insert. (Those with a rudimentary knowledge of Excel will find inserting a chart very easy to do in PowerPoint. To insert one, just click the Insert pull-down menu, then Chart.)

Sound Files

The last tab on the Custom Animation box is for Multimedia Settings of any music or sound effects you want to add to your presentation. You can insert sound into your presentation either by clicking the Insert pull-down menu, then Movies and sounds, then following the menus to select either a movie or a sound. If you select a sound, PowerPoint will display the following box:

If you answer Yes, the sound will begin playing when the slide displays. If you answer No, you must click the icon that will appear on the slide. With either answer, you can still alter the settings by going into the Custom Animation dialog box. Clicking the Order & Timing tab will allow you to change the option for playing automatically or not, while clicking the Multimedia Options tab will bring you to this screen:
First, make sure you select the object you want to edit up here.

These settings determine how long the sound will continue playing. If you want a song to play through more than one slide, this is the place to look!

Clicking the More options button in the above box will allow you set how often your sound should be "looped" (repeated):

Enable this box if you want your sound to continue playing over until stopped by the setting specified in the Stop Playing selection in the previous box.

Moving Images

Though one could always insert movies into PowerPoint, new to PowerPoint 2000 is the ability to insert animated GIF files--moving, animated images that you may often see on the Web. There are several animated GIFs available in the clip art collection included with Office 2000.
VIEWING YOUR SLIDE SHOW

As you are editing your slides, it's a good idea to constantly check how your slide show will appear on screen. To view your show, click the View pull-down menu, then Slide Show. Or, click the Slide Show button (ē) on the bottom of the editing screen just above the status bar. To control the presentation, you can use the following keys or mouse actions:

<table>
<thead>
<tr>
<th>Action Description</th>
<th>Key/Action Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>Go to the next slide</td>
<td>CLICK: left mouse button or PRESS: PgDn, Enter, Spacebar, Right arrow, or Down arrow</td>
</tr>
<tr>
<td>Go to the previous slide</td>
<td>CLICK: right mouse button or PRESS: PgUp, Right arrow, or Up Arrow</td>
</tr>
<tr>
<td>Go to a specific slide</td>
<td>TYPE: desired slide number, then PRESS Enter</td>
</tr>
<tr>
<td>Go to the first slide</td>
<td>TWIN-CLICK: left and right mouse buttons together and hold down for two seconds</td>
</tr>
<tr>
<td>Blank the screen to black</td>
<td>PRESS: the b key to blank screen to black</td>
</tr>
<tr>
<td>Blank the screen to white</td>
<td>PRESS: the b key again to unblank screen</td>
</tr>
<tr>
<td>Exit the slide show</td>
<td>Press the Esc key</td>
</tr>
</tbody>
</table>

It is generally considered good to end the slide show with a black slide. To do this, click on the Tools pull-down menu, then Options. Under the View tab in the following dialog box, make sure End with black slide is enabled:
SLIDE SHOW TIMINGS

Apart from using the left mouse button to advance slides, you can also set your presentation to run by itself. This can be done individually within slides by clicking various options under slide transitions or custom animation (explained above), but also throughout your entire presentation by setting timings. To do this, click the Slide Show pull-down menu, then click Rehearse Timings. You will see the following box on your screen during your slide show. Go through each slide, clicking the forward arrow each time you want to advance:

![Rehearse Timing Box]

When finished, you will be prompted to record the slide times; click Yes. You can view the timings in the Slide Sorter view (see below). If you want to change the timing, go to the slide you want to change the timing for, and click the Slide Show pull-down menu, then Slide Transition. You may then change the number of seconds in the box labeled Automatically after __ seconds.

SLIDE SORTER VIEW

The slide sorter view is an excellent way to get the "big picture" of your presentation. Using the sorter, you can cut and paste slides to a different area and view the slide timings. To get to this view, click the View pull-down menu, then Slide Sorter, or click the Slide Sorter ( ) button on the bottom of the screen above the status bar. Here is what the view will look like:

![Slide Sorter View]

Icons below slides indicate (in order), slide transition, animation, and timing.
OUTLINE VIEW

Another way to quickly move text around and add bulleted items is to view your presentation in the Outline View. The Outline View is enabled by default in the Normal View to the left of the screen. (See the screen shot on page 4.) For a larger view, click on the View pull-down menu, then Outline View, or click the Outline View button ( ) on the bottom of the screen near the status bar.

Once in the outline view, you can move slides around by selecting the slide number and clicking and dragging it to a difference location. You can also "collapse" the view to show just the slide titles (and none of the text), or "expand" the view so that titles as well as text all appears. Note that any clipart or images you inserted will not be shown in this view though you can still view them looking at the small color version of the slide shown on the screen. To display the "navigation buttons" seen on the left of this screen shot, be sure to click the View pull-down menu, then Toolbars, and enable Outlining:

- Click on a slide icon or bullet icon to make changes
- Promote
- Demote
- Move up
- Move down
- Collapse
- Expand
- Collapse all
- Expand all
- Summary slide
- Show/unshow formatting
SLIDE MASTER

All the formatting tips, color tips, and animation tips you have learned so far will apply to any slide in your presentation or to the **Slide Master**. Think of the Slide Master as a sort of "pattern" that all of your other slides will follow, unless they've been changed individually. There is a separate slide master for the title slide (Title Master) of your template and for any other slide. To view the Slide Master, click the **View** pull-down menu, then **Master**, then **Slide Master**. The resulting screen will look like this:

![Slide Master View](image)

Click this icon to also see a smaller version of a slide within your presentation so that you can see what the changes will look like on an actual slide.

Add footers in this area, or click the **View** pull-down menu, then **Header and Footer**.

Everything you have learned about changing font color, text size, indenting bullets, etc., will work on the Slide Master. This is also where you can change the background color of the slide template you've selected, or change virtually anything else you may not like about the template you've been working in. To get out of the Slide Master view, just click the **View** pull-down menu, then **Normal** to return to editing your "regular" slides.
PRINTING YOUR PRESENTATION

Many audiences will find it convenient to have printouts of your slides to go along with your presentation. Or, you may want to have a printout of each slide with some space below to write your own notes. These are all available through PowerPoint's print menu. To print out your presentation, click the File pull-down menu, then Print. You will have several options in the dialog box:

- Click this pull-down arrow for the following options: Slides (one per page, with or without animations), Handouts, Notes Pages (one slide per page with space to write your own notes underneath), or Outline View (text of slides without any graphics or animations). If you choose Handouts, there is another drop-down menu on the right to specify the number of slides per page you want on your handouts.

- Grayscale option will optimize for non-color printers; Pure black & white will convert all shading to either black or white.

Dominican University  Using PowerPoint 2000
TIPS ON SAVING YOUR PRESENTATION AND TAKING IT "ON THE ROAD"

Potential Sound File Problems

More than likely, the computer you will be making your presentation on will not be the same computer that you are using to prepare your presentation! When saving your presentation, be sure to include all sound files, image files, etc. on the same disk you are saving your work to. This is particularly important if you have included sound files you have downloaded off the Internet or items not in the "regular" clip art collection. PowerPoint does not "embed" larger sound files within your presentation when it is saved, but rather links them to the original location of the file you downloaded from your hard drive. The result--when you try playing your presentation back on a different computer--is that PowerPoint tries to find the sound file and cannot find it.

One solution is to ensure PowerPoint embeds sound files into your presentation when saved on disk rather than merely link them. By default, PowerPoint will link any sound file more than 100KB in size. To make this default larger, click on the Tools pull-down menu, then click Options. In the following dialog box, make sure the General tab is clicked, and you will see the following:

A better idea may be to use PowerPoint's Pack and Go utility. This is useful for saving any presentation that has a large file size. Pack and Go will save all of your sound, graphic, and video files with your presentation and distribute the files across multiple floppy disks. When you
get to the computer you will be using for your presentation, Pack and Go will load your presentation onto the hard drive from your floppies.

Our experience with Pack and Go has been mixed. All it takes is one defective disk out of the three or four you may be saving your presentation onto to ruin your presentation. If you can save onto a ZIP disk (and the computer you will be making your presentation from also has a ZIP drive), so much the better. To try Pack and Go, go to the File pull-down menu, then click Pack and Go. A "wizard" will step you through what you have to do. Just have plenty of floppy disks handy!

Potential Font Problems

After painstakingly creating a great looking presentation, you may arrive at your destination, ready to give your slide show only to find that the fonts on the screen look completely different from what they did in the lab or at home. This is because fonts used in your presentation are stored on your computer, and if you take your presentation to a computer that does not have those same fonts, the words will look completely different. This will not be a problem if you created a presentation in the lab and will present in a lab classroom, since the fonts within the Technology Center will be the same. It may be, however, if you created a presentation at home and take it elsewhere. This is also not a problem if you used a common, universally recognized font such as Times New Roman or Arial, but it can be with other fonts.

The solution is to invoke an easily overlooked command in PowerPoint's File…Save As dialog box which will allows you to embed all of your fonts within the presentation:

Within PowerPoint's File…Save As dialog box, click the Tools drop-down menu, and from there click on Embed TrueType Fonts. Be aware that this will increase your saved file size.
Other Tips on taking your presentation "on the road"

Whenever possible, if you have any sort of animation or slide transition in your presentation, you want to try to go through a trial run of your presentation using the computer from which you will be making your presentation. Custom animations are usually the most often affected, but even something as benign as a slide transition can look incredibly slow (or much, much faster) if the computer you used while creating the presentation differs greatly from the computer you will be using when presenting it. Doing this is particularly critical if you have timed your entire presentation. What took ten seconds on your PC at home could zip by in seven seconds on a speedier machine on the road. There may be no difference at all, but it's better to be safe than sorry. Look at your presentation and adjust your timings accordingly!

THE HELP FACILITY

Like all other products in the Office 2000 suite, PowerPoint offers several ways to get help. The most direct is to click on the Help button in the Standard Toolbar. This brings up the Office Assistant, where you can type keywords or questions into a box. You can also click the Help pull-down menu, and click Microsoft Excel Help. To get rid of the Office Assistant, right-click over it, then left-click Hide.

For more conventional help (without the Assistant), when the Office Assistant is showing click the Options button in the Assistant's help window, which will lead to this screen:

---

This document was originally conceived by Margaret Kozak of Dominican University's Computer & Information Sciences Department, and updated by Ken Black, Director of Teaching and Learning Technology. June 2001.

Dominican University Using PowerPoint 2000