Using Word 2000

Word processing is one of the most popular types of software programs in the world. Microsoft Word 2000 is a full-featured word processing program that allows you to create professional looking documents. Word 2000 is part of the Microsoft Office 2000 suite. To start Word 2000, click on the START button on the task bar, select Programs, then Microsoft Word. You will soon see the Word document window displayed as shown below:

Note that there are two "cursors" which are important in the document window above. The flashing, straight cursor is called the **insertion point**. It indicates where the next action takes place. The second is called the mouse pointer, or I-beam. It indicates the mouse pointer location when in the document window. To move the insertion point, one may use the mouse pointer to move to the desired location and then click the left mouse button once. The arrow keys may also be used to move the insertion point.

As shown on the screenshot above, by default Word 2000 has both the standard toolbar and the formatting toolbar share one row near the top of the screen. If you prefer to have these two toolbars on separate rows instead so that you can see all buttons at once, here is one way to change it:
1. Click on the **Tools** pull-down menu, then click on **Customize**:

![Customize dialog box]

2. From the next dialog box, click on the tab labeled **Options**, and **uncheck** the checkbox labeled **Standard and Formatting toolbars share one row**. After unchecking this box, click the **Close** button at the bottom and your toolbars will be on two rows rather than one.

![Customize options dialog box]

Uncheck this box by clicking here to have your toolbars displayed on two rows rather than one.

Click the Close button when finished.

Please check our other handout, *What's New in Office 2000?* for additional information on using the toolbars and on *Office 2000*’s "personalized toolbars" and "personalized menus" feature. For clarity, most illustrations on this handout will show the toolbars in **two** rows rather than the default of one row.
Many Word commands are utilized via the **Standard Toolbar** and the **Formatting Toolbar**. Regardless of whether you display the toolbars on one row or two, the basic commands available on each are the same. Each of these toolbars is shown below:

### Standard Toolbar

<table>
<thead>
<tr>
<th>Command</th>
<th>Command</th>
<th>Command</th>
<th>Command</th>
<th>Command</th>
<th>Command</th>
<th>Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>New document</td>
<td>Print preview</td>
<td>Paste</td>
<td>Insert hyperlink</td>
<td>Draw Table</td>
<td>Insert Excel worksheet</td>
<td>Drawing</td>
</tr>
<tr>
<td>Save</td>
<td>Cut</td>
<td>Undo</td>
<td>Redo</td>
<td>Web toolbar</td>
<td>Insert table</td>
<td>Show/Hide ¶</td>
</tr>
<tr>
<td>Open document</td>
<td>Print</td>
<td>Copy</td>
<td>Format painter</td>
<td>Insert hyperlink</td>
<td>Columns</td>
<td>Office Assistant</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Document map</td>
<td>(Help)</td>
</tr>
</tbody>
</table>

### Formatting Toolbar

<table>
<thead>
<tr>
<th>Command</th>
<th>Command</th>
<th>Command</th>
<th>Command</th>
<th>Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apply different style</td>
<td>Change font</td>
<td><strong>Bold</strong> text</td>
<td>Underline text</td>
<td>Bullet paragraph</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Center the paragraph</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Increase paragraph indent</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Fully justify the paragraph (on all sides)</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Command</th>
<th>Command</th>
<th>Command</th>
<th>Command</th>
<th>Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change font size</td>
<td><strong>Italicize</strong> text</td>
<td>Left-align the paragraph</td>
<td>Right-align the paragraph</td>
<td>Decrease paragraph indent</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

*Dominican University*  
*Using Word 2000*
One must use the mouse to select buttons from the Standard Toolbar and the Formatting Toolbar. When the mouse pointer is positioned on a button on either of these bars, the name of the button and a brief description of its purpose are provided underneath the button. If either toolbar is not present, you may select **View, Toolbars...** from the Menu bar and make certain that both are checked for display:

![Toolbars menu](image)

Check marks indicate which toolbars are displayed. You may also **uncheck** these to remove a toolbar from displaying. *(Note: this menu does not change whether or not the toolbars appear on one row or two, as discussed above. It only indicates which toolbars are available on the screen.)*

Sometimes, a toolbar is not on the top of your screen, but rather somewhere else. All *Office 2000* programs have the ability to have "floating toolbars." Some users prefer this, but many want their toolbars "docked" on top of the screen. When the formatting toolbar, for example, is floating, it will look like this:

![Floating toolbar](image)

To "dock" a floating toolbar, simply click anywhere in the toolbar's title bar, and drag it back to the top of the screen (or any other location you may want it). Or, **double-click** the title bar and it will dock back to wherever it was last.
On the other hand, you may want to make a toolbar that is on top of the screen float elsewhere for convenience. To turn a docked toolbar into a floating toolbar, click anywhere on the toolbar "move handle" and drag it elsewhere:

Click the "move handle" on any toolbar and drag it away from the edge of the screen to turn the toolbar into a floating toolbar. (Mouse pointer will appear as a crosshair shape, as shown above, when positioned correctly.)

**FORMATTING TEXT**

Formatting refers to the placement and arrangement of a printed page of a document. The arrangement includes margin settings, alignment, bold-faced text, underlining, capitalization, spacing of text on the page, the selection of particular fonts, tables, figures, etc. These topics are discussed below.

In most word processing software, including Word, there is no need to be concerned with overrunning the right margin while you are typing. This is because word processing software automatically "word wraps" your text onto the next line of your document when you have gone beyond the right margin. This is called a "soft return."

You should press the Enter key only when you wish to force subsequent text to the next line of a document or when you wish to skip a line(s). Pressing the Enter key causes a "hard return" to occur. The distinction between hard returns and soft returns is an important one. Soft returns are controlled by Word and are therefore adjusted whenever need be, whereas hard returns are not controlled by Word but by you!

**Exercise:** Experiment with the hard and soft returns by typing the following in a Word document window. Use the Backspace key or Delete key to correct errors as you type. Do not press the Enter key at any time here:

We begin by typing in text and one of the first things we notice is that good word processing programs will perform automatic word wrap for us. This is seen right here as I have not yet touched the Enter key a single time while typing this message.

Now, use the mouse to relocate the insertion point to just before the T in the word This above. Now, press the Enter key. Press the Enter key once again.
In the exercise, you noticed that you created extra space between your paragraphs. Each time you enter a hard return in Word you are creating a new paragraph. This is important to know, because many of Word’s formatting commands affect an entire paragraph. To check where your hard returns (paragraphs) occur in Word, click the Show/Hide button on the Standard Toolbar: ¶

When you click this button, you will see ¶ symbols everywhere there was a hard return in your document. This will often be important to know for more complex documents. (You will also see dots between words for every time the space bar was pressed and arrows for tabs pressed.)

MOVING AROUND

Word always lets you know where you are currently located in the document. This information is provided on your document window in the lower left portion of the Status Bar. It is specified as Page #, Section #, and Current Page #/Total Pages. (See screenshot at bottom of this page.)

To move around the screen, you may use the mouse pointer. To scroll through text not visible, you may use the mouse pointer to click and drag on the scroll box on the right portion of the screen, or click anywhere in the scroll bar to move quickly through a document. You may also use the Page Up and Page Down buttons near the bottom of the scroll bar:

Note the difference between the Backspace key and the Delete key when editing a document. Backspace will erase any characters just to the left of the insertion point, while the Delete key will erase characters to the right of the insertion point.

Text is inserted into the document by placing the insertion point (using the mouse) at the location where you want to type new characters. By default, you are in the Insert mode, which means that as you type in new characters, the old characters which were in that location move to the right to make "room" for the new characters as you type them. If you find yourself typing over characters rather than inserting them, you may have mistakenly placed yourself into Overtype mode, as shown in the screenshot below:

Overtype mode is turned on if you see the letters OVR here. It is turned off (the default setting) if these letters appear dimmed.
POSITIONING THE MOUSE POINTER WITH CLICK-AND-TYPE

New to Word 2000 is the click-and-type technology, which allows you to double-click anywhere within a document using the I-beam (cursor) and start typing. There is no longer the need to hit the ENTER key in order to generate the appropriate line breaks, or even the TAB key to move over. Just double-click where you want to start typing. You must be in Print Layout View (see screenshot on first page) or Web Layout view to use click-and-type. Click-and-type can not be used when working with columns, bulleted or numbered lists, and in a few other circumstances.

To use click-and-type, your I-beam (mouse pointer) should display with "lines" near the pointer. The following are what they will look like:

<table>
<thead>
<tr>
<th>Pointer</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="left.png" alt="Pointer" /></td>
<td>When you double-click, paragraph will be <em>left-aligned</em>.</td>
</tr>
<tr>
<td><img src="right.png" alt="Pointer" /></td>
<td>When you double-click, paragraph will be <em>right-aligned</em>.</td>
</tr>
<tr>
<td><img src="center.png" alt="Pointer" /></td>
<td>When you double-click, paragraph will be <em>centered</em>.</td>
</tr>
<tr>
<td><img src="indent.png" alt="Pointer" /></td>
<td>When you double-click, paragraph will be <em>indented</em> for the first line.</td>
</tr>
</tbody>
</table>

If you do not see lines near your I-beam, try clicking *once* to enable the click-and-type pointer. Once you have the pointer where you want to type text, *double-click*, and your insertion point should be positioned wherever you double-clicked. You may find this to be very much a trial-and-error process, but understand you do not *have* to use it to position your mouse cursor. Just hitting ENTER or pressing TAB to position the cursor works, too!

ENABLING OR DISABLING CLICK-AND-TYPE FEATURE

One reason click and type may not be working is that a previous user disabled it from the computer you are at. To ensure click-n-type is enabled (or to disable it if you don't want it), click on the **Tools** pull-down menu, then select **Options**:

![Tools Menu](menu.png)
You should then see the following dialog box. Be sure you click the **Edit** tab (as shown below) and either check (to turn on) or uncheck (to turn off) the checkbox labeled **Enable click and type**:

![Diagram of the Edit tab options dialog box](image-url)

Be sure **Edit** tab is selected.

This box should be **checked** to enable click and type, or **unchecked** it to turn it off.
SAVING A DOCUMENT

To save the current version of a document, click on the **Save** button (■) located on the Standard Toolbar, or click the **File** pull-down menu, then **Save As**:

Choose **File . . . Save . . .** or **Save As** to save your **Word** document. If you've already saved your document once, choosing **Save As** gives you the option to rename your existing file with another file name. Choosing **Save** will overwrite your existing file. It's recommended you save often!

After choosing **Save As** (or **Save** if it's the first time you've saved your document), the **Save As** dialog box appears. Here you can name your document. Usually, **Word** will be set so that all saved documents are saved in the MY DOCUMENTS folder on the C: drive. You can change this to another folder, or to a floppy disk, by clicking on the down arrow next to the **Save in:** window:

Click this arrow to select a different folder or disk drive

Type your file name in this window

**File name:** project proposal

**Save as type:** Word Document
PRINTING A DOCUMENT

Most of the time, you are creating a document with the intention of printing it. You may also view a document to see exactly how it will look when printed, before printing it.

- **To view a document prior to printing it**, select the Print Preview button ( ) on the Standard Toolbar, or click the File pull-down menu, then select Print Preview. When finished looking at the preview, click the Close button in the preview screen to return to your document.

- **To select a printer for printing** and to check other options, click on the File pull-down menu, then Print. This will open the Print dialog box shown below. Make any necessary changes, and click the OK button in this box to print:

  ![Print dialog box](image)

  - Click one of these options to specify a page range to print, particularly if you don't want your entire document to print out.

- **To print a document** with a printer that has already been selected, just click the Print button on the Standard Toolbar:

CLEARING THE SCREEN FOR A DIFFERENT DOCUMENT

Once your document has been typed and saved, it needs to be cleared from the screen before you can work with a new document. To clear the present document from the screen, click the File pull-down menu, then Close. To bring up a "clean" new document, click the File pull-down menu, then New, or just click the New button on the Standard Toolbar:
OPENING DOCUMENTS

After you've saved documents, you will likely want to open them again later for editing. To open a document you've saved in Word, after starting Word simply click on the File pull-down menu, then Open, or just click the Open button on the Standard Toolbar:

You will then see the Open dialog box below:

<table>
<thead>
<tr>
<th>Name</th>
<th>Size</th>
<th>Type</th>
<th>Modified</th>
</tr>
</thead>
<tbody>
<tr>
<td>history100</td>
<td>Folder</td>
<td></td>
<td>5/11/2001 12:11 PM</td>
</tr>
<tr>
<td>My Pictures</td>
<td>Folder</td>
<td></td>
<td>5/7/2001 3:22 PM</td>
</tr>
<tr>
<td>great ame</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>important</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>letter to re</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>meaning of</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>request for grant money</td>
<td>342 KB Microsoft...</td>
<td>3/18/1999 12:12 PM</td>
<td></td>
</tr>
</tbody>
</table>

Click the History button to bring up a list of recently edited documents.

Click this arrow to select a different folder or disk drive.

Click the History button to bring up a list of recently edited documents.

Having trouble finding your document? Click on the Name bar or on the Modified bar to alter the alphabetical order of the names of the files or the dates of the file you're looking for.

Double-click directly on a file name to open it, or click on it once, then click the Open button.

FORMATTING OPERATIONS

Most documents consist of text that is underlined, boldfaced, italicized, centered, aligned to the left or right, tabbed, etc. Several of these features in Word are discussed below. Many of these features require selecting text to format it if you've already typed it. The easiest way to select text is to move the mouse pointer (I beam) to the first character of a word you wish to select, then press and hold down the left mouse button while dragging the mouse to the last character to be selected. The selected text should now be highlighted on your screen. There are also some "mouse shortcuts" to select text if you'd rather not use this "click and drag" method:

- To select an entire word, double-click anywhere in the word.
- To select a sentence, hold down the Ctrl key while clicking anywhere in the sentence.
- To select an entire paragraph, triple-click anywhere in the paragraph.

For additional information on selecting text with a mouse or with the keyboard, go to Help (described in detail at the end of this document) and type in select text and graphics for a help topic.
**Boldfacing Text**

To bold text that you have already typed, you must select with the mouse the text and then boldface it. To select your text, use one of the methods outlined above, then click on the bold button on the Formatting Toolbar: 🟢 The text should now be **boldfaced**.

To bold text *before* you have started typing, just click the bold button, and as you type everything will be in boldface. To turn bold off, just click the bold button again.

**Underlining Text**

To underline text that you have already typed, you must select the text and then underline it. To select your text, use one of the methods outlined above, then click on the underline button on the Formatting Toolbar: 🟡 The text should now be underlined.

To underline text *before* you have started typing, just click the underline button, and as you type everything will be underlined. To turn underlining off, just click the underline button again.

**Italicizing Text**

To italicize text that you have already typed, you must select the text and then italicize it. To select your text, use one of the methods outlined above, then click on the italic button on the Formatting Toolbar: ⬇️ The text should now be italicized.

To italicize text *before* you have started typing, just click the italic button, and as you type everything will be italicized. To turn italics off, just click the italic button again.

**Aligning Text**

Text alignment commands—though usually done a line at a time to center a line over a table, illustration, or as part of document title—will actually affect an entire paragraph, so be sure you know where you've hit that ENTER key to create hard returns in your document, or click the Show/Hide button on the standard toolbar. By default, documents in Word are left aligned—the text is flush with the left margin, and the right margin is "ragged"—that is, right side is *not* aligned exactly, but rather where complete words happen to end before reaching the right margin.

If you set alignment *before* typing text, you will notice that the alignment continues even after you press the ENTER key. You must re-set the alignment for the next paragraph before you start typing again.

To **center** a line (or paragraph) of text, click anywhere on the line and then click the center alignment button on the Formatting Toolbar: 📌

To **right-align** a line (or paragraph), click anywhere on the line and then click the right alignment button on the Formatting Toolbar: 📌

To fully justify a line (or paragraph), click anywhere on the line and then click the justify button on the Formatting Toolbar: 📌
Examples of Alignment

Here are some examples of text/paragraph alignment in Word. This entire document is, for the most part, left-aligned.

This paragraph is centered. Notice that the amount of white space is equal on the left and on the right of each line in this paragraph. This type of alignment is good when doing title pages of documents.

This paragraph is right-justified. This is the exact opposite of left-alignment. Here, the words look "ragged" on the left rather than on the right. This may be useful for certain text on title pages of documents.

This paragraph is fully justified. This is often similar to text you might read in a newspaper or if you ever choose to create a newsletter using columns in Word. One disadvantage to this type of alignment is that you may see "rivers" of white space, since the spacing between words will not be equal in order to accommodate the full justification. Note that both the left and the right margins are flush.

Remember, another way to align text before you start typing is to use the click-and-type feature, outlined earlier in this document.

Tabbing Text

To tab text, as at the beginning of a paragraph, use the Tab key on the keyboard. By default, Word tabs text every 1/2 inch from the left margin. Pressing the Tab key causes the cursor to move to the next 1/2 inch marker on the current line. It is possible to alter this 1/2 inch marker by changing the tab settings for a document. There are two ways to change tab settings in Word, one of which is discussed here.

One method is directly on the Ruler. The Ruler is located just below the Formatting Toolbar. If you don't see the Ruler, click on the View pull-down menu, then click Ruler. Place the insertion point at the location where tab settings are to take effect. The tabs will be set here and will remain in effect until a later tab setting is encountered in your document. Tabs will be in effect for future text typed at this location in the document.

To set a new tab, click on the Ruler at the location you wish to set the tab. By default, a left tab will be set, but clicking on the tab alignment button and changing the setting to a right tab, center tab, or decimal tab can change this. There is a screenshot on the next page showing this method.

If you are confused by the idea of tab stops, you may find it easier to put your text in tables, which is described later in this document. In fact, many books on Word advise against using tabs altogether and to instead use tables.
Setting Tabs Using the Ruler

- Left tab
- Right tab
- Centered tab

To remove a tab, click and drag the symbol off the Ruler.

Click the Tab Alignment button to change the tab setting. Here are the symbols for (respectively) left tab, right tab, center, and decimal:

[Images of tab symbols]

Click anywhere on the ruler to set a tab. The tab setting will reflect the setting on the Tab Alignment button.

Forcing a New Page

Sometimes you may wish to leave the rest of a page in the document blank. To accomplish this in Word, hold down the Ctrl button, and while holding it down press Enter. This causes what is called a hard page break to occur (as opposed to a soft page break which occurs naturally as you type beyond the dimension of a page).

The other way to insert a page break is to click on the Insert pull-down menu, then Break. You will see the following dialog box. Page break should be enabled by default. There are also different kinds of breaks in Word, briefly described below:

- Section breaks may be handy when you are using columns (described later), when you want to change page margins, or want to insert a different header or footer for different parts of a document.

Make sure this button is selected to insert a page break, then click OK.

For more information on section breaks, go to Word's Help (described in detail at the end of this document) and type section breaks for your help topic.
Changing Page Margins

Your instructor or the style manual you are using may call for a certain specified margin around your document. To do this, click on the **File** pull-down menu, then **Page Setup**. Here is the dialog box you will see:

Be sure the **Margins** tab is selected.

Change the margins by typing a value in the box or clicking the up and down arrow buttons. Keep your eye on the Preview on the right to see what your document will look like.

Click this arrow to select **Whole document**, **This point forward**, or **This section** for margin changes.
REARRANGING TEXT USING MOVE AND COPY FEATURES

Before text can be moved or copied, it must be selected. The easiest way to select text is to move the mouse pointer (I beam) to the first character of a word you wish to select, then press and hold down the left mouse button while dragging the mouse to the last character to be selected. The selected text should now be highlighted on your screen. There are also some "mouse shortcuts" to select text if you'd rather not use this "click and drag" method:

- To select an entire word, double-click anywhere in the word.
- To select a sentence, hold down the Ctrl key while clicking anywhere in the sentence.
- To select an entire paragraph, triple-click anywhere in the paragraph.

For additional information on selecting text with a mouse or with the keyboard, go to Help (described in detail at the end of this document) and type in select text and graphics for a help topic.

Moving Text
After selecting text, the text can be relocated to any place in the document. Once selected, use the "Cut and Paste" method:

- After selecting the text, click the Cut button on the Standard Toolbar: . The text will disappear from the screen, and is placed in the Clipboard (a temporary memory area that holds deleted or copied text).
- Place the insertion point to the left of the first character or space that will follow the moved text.
- Click the Paste button on the Standard Toolbar ( ) to insert the text at the new location.

Copying Text
Paragraphs, sentences, lines, or words, once typed, can be duplicated to appear again in any location in the document. The text to be copied must first be selected. Once selected, use the "Copy and Paste" method:

- After selecting the text, click the Copy button on the Standard Toolbar: . A copy of the text has been placed in the Clipboard (a temporary memory area that holds deleted or copied text), but the text itself remains on the document.
- Place the insertion point to the left of the first character or space that will follow the copied text.
- Click the Paste button on the Standard Toolbar ( ) to insert the copied text at the new, duplicate location.

Deleting Text
To delete a block of text all at once, select the text. One selected (highlighted), press the Delete key or simply press the Backspace key.
Using the Office 2000 Clipboard in Word 2000

In the Office 2000 suite, there is an additional clipboard called the Office Clipboard that can hold up to 12 items. This Office Clipboard will work between all Office 2000 programs.

By default, a simple cut and paste command will paste the item last cut, as outlined above. If you cut more than two items in row without pasting, however, the Office Clipboard will automatically appear. You can also bring up the Office Clipboard by clicking the View pull-down menu, then Toolbars, then Clipboard:

The Office Clipboard will display up to 12 items that you have copied or cut during your session. In order to tell which item is which, hold the mouse cursor over the icon. If it is text, the first fifty characters will appear. Non-text items (such as clip art) are simply numbered (such as Item 4). To paste the item, simply click on the icon.

If you plan on copying two consecutive items without pasting one, you must use the View… Toolbars.. Clipboard command in order to have the Office Clipboard save the second item:

Let mouse hover over icon to display screen tip text to see which text you want to paste. Items are in the order that you copied or cut them (first item is item one, most recent item is last one).
PRINTING PAGE NUMBERS

By default, page numbers are *not* printed on *Word* documents. Therefore you must issue commands to have page numbering appear in your printed document. Page numbers can be printed at the top or bottom of the page, at the left, right, or center position. You can even choose the format of the page numbers, having them appear as regular arabic numbers (1, 2, 3, 4, …), as lowercase letters (a, b, c, d, …), Roman numerals (I, II, III, IV, …), etc. Since page numbers will appear within your document as headers and footers (discussed later), you can also create page numbers within headers and footers separately.

- To number pages, first click on the **Insert** pull-down menu, then click on **Page Numbers**.

![Diagram showing the process of setting page numbers in Microsoft Word](Diagram)

- Click the **Position** drop-down arrow to choose between **Bottom of page (Footer)** or **Top of page (Header)**.
- Click the **Alignment** drop-down arrow to choose whether you want the page number to appear on the **Left**, **Center**, **Right**, **Inside**, or **Outside** of the page. Note the Preview screen on the right shows you how the page will look.
- Keep this box checked if you want a page number to appear on the first page; otherwise, uncheck it.
- Click the **Format** button to change page numbering style, and to bring up the next dialog box . . .
- Click the **Number format** drop-down arrow to change style of numbering for pages (arabic, letters, Roman, etc.).
- **Start at:** button allows you to begin numbering at a page other than 1, if desired.
FONTS

A font is the typeface and size of characters that appear in a document. The particular font styles and sizes available to you are dictated by the printer you are using. For example, this sentence is written in Helvetica 12-point font. This sentence is in Bookman Old Style 16-point font. The rest of this document is in Times New Roman 12-point font.

Changing appearance of a font

Place the insertion point at the location where the font change is to begin, or use your mouse to select text you have already typed and click the font drop-down arrow in the Formatting Toolbar:

Changing font size

Place the insertion point to the location where the new font size is to begin, or use your mouse to select text you have already typed in and click the font size drop-down arrow in the Formatting Toolbar:

More font options

Additional font options are available by clicking on the Format pull-down menu, then clicking Font. This dialog box allows you to get a "sneak preview" of what the font looks like, and is also where you can invoke "special effects" such as:

- **double underlining** (used through the **Underline style**: drop-down menu)
- Text that has a strikethrough line (good when going over revisions of a document)
- Superscript text, such as the text that is up here
- Subscript text, such as the text that is down here

Here is a look at the complete dialog box:
HEADERS & FOOTERS

A headers is a title or other information that prints in the top margin of pages in a document. A footer is a title or other information that prints in the bottom margin of pages in a document. This document you are reading has a footer at the bottom of each page. Headers and footers are often used to print chapter titles, book titles, dates, names, page information, etc. Page numbers will also appear in headers or footers when you choose to insert page numbers, as described above. When you create a header/footer, it does not appear on the screen unless you select File, Print Preview, or unless you are in Print Layout View.
To create a header or footer, first click on the **View** pull-down menu, then click **Header and Footer**. By default, the header window box will appear, with the text of your "main" document grayed out. Click the "Switch between header and footer" button if you would rather insert a footer, and type in your text:

![Header and Footer](image)

**Insert date ("calendar" icon) or time ("clock" icon) in header/footer**

**Click when finished editing.**

**Page number button--another way to insert page numbers in a document.**

**Page setup button, used to adjust header/footer margins and to specify if you want a different header/footer on first page of document.**

**Click here to switch between header and footer**

**COLUMNS**

It is often desirable to arrange text in vertical columns, much like a newspaper page. To create multiple columns on a page, you must first insert a continuous section break. This will section off the text to be column formatted:

- Move the insertion point to where the columns are to begin.
- Click the **Insert** pull-down menu, then click **Break**. In the section marked **Section breaks**, click on **Continuous**, then **OK**.
- Click on the **Columns** button on the Standard Toolbar (        )
- Click one of the number of columns choices. For example, to obtain two columns, click on the second column.
- As you type, your text will fill in the left column first, then "snake" its way over to the column on the right.
- When you want to end your columns, click on the **Insert** pull-down menu again, then click **Break**, and in the section marked **Section breaks**, click on **Continuous**
- Click on the **Columns** button on the Standard Toolbar again, only this time, click on the first column to revert to one column of text.

This is an example of two columns of text. Notice that it will continue to the bottom of this page, and then continue in the column on the right.

Do you like this "drop cap" first letter? To do it, click anywhere in the paragraph, then click the **Format** pull-down menu, then click **Drop Cap**, then **Dropped**.
TABLES

Another way to divide your page into "columns"—though not newspaper-like columns—is to put text into tables. With tables, you can place text into rows, columns, or rows and columns. Tables are desirable for formatting data or information in a readable manner that facilitates easy lookup. Tables have also removed the necessity (in many cases) of using TABS, since tables will often provide the same "easy to read" format that tabbing text will.

There are several ways of inserting tables in Word. One is to click on the Table pull-down menu, then clicking on Insert, and then Table:

![Insert Table dialog box]

Another way is to click on the Insert Table button on the Standard Toolbar ( ), which will provide a graphical view of columns/rows, which you can select by sweeping your mouse across the grid while holding down the left mouse button, and releasing it when you've reached the size you want:

![Insert Table graphical view]

Use the Draw Table button on the Standard Toolbar ( ) for more complex tables, such as those that have a different number of columns per row.
Repositioning Columns

Columns and rows in tables are easily re-sized in width by positioning your mouse pointer over a column (or row) line directly, so that the pointer becomes a double-arrowed pointer like this \( \text{->-} \). You can then click and drag the mouse pointer to change the column width. You'll know you are in the right place, as a vertical dashed line will also appear when you click the mouse, as the screenshot below shows:

![Table column width can now be changed by dragging mouse pointer to new position]

Repositioning Tables

Word 2000 also features a table move handle in the upper-left corner of every table. You should see it when your cursor is in the table or by moving the mouse in the general area of the handle. The screenshot below shows the handle:

![Table move handle]

YOU CAN USE THIS HANDLE TO MOVE THE TABLE ANYWHERE ON THE PAGE YOU ARE WORKING ON, OR EVEN TO CUT THE TABLE ENTIRELY AND PASTE IT ELSEWHERE. TO MOVE THE TABLE, HOVER YOUR MOUSE POINTER OVER THE MOVE HANDLE UNTIL IT BECOMES A CROSSEAIR SHAPE, THEN CLICK THE MOUSE AND DRAG THE ENTIRE TABLE.
LINE SPACING

By default, Word documents are always single-spaced. Sometimes it is desirable to double-space documents (such as for term papers), or to 1.5-space them, etc. To change the line spacing at any point in a document, click on the Format pull-down menu, then click on Paragraph. Next, be sure the Indents and Spacing tab is clicked, as shown below:

Click drop-down arrow here to change to Single, 1.5 lines, or Double spacing, as well as other user-defined options. Preview window below will show you how your text will look. Note that this will remain in effect until you go back to the Format; Paragraph box and change it back. If you want to change the spacing for a paragraph already typed, place the insertion point anywhere in the paragraph and use the same commands. The line spacing command will affect only that specific paragraph.
CENTERING A PAGE

We previously discussed centering a line of text on a page. But what if you want to center the text on a page vertically between the top and bottom margins--as for a title page on a term paper? (This page is centered, for example.) To do this, click the File pull-down menu, then Page Setup. Click the Layout tab in the dialog box:

On your next page, be sure to reset the vertical alignment back to the top! Also, this command often generates a new page or section depending upon how you centered the page.
FOOTNOTES AND ENDNOTES

Footnotes and endnotes in Word are numbered sequentially automatically. Furthermore, if you rearrange notes, or insert/remove notes, the remaining note numbers are automatically updated.

To add a footnote:

1. Type your text. At the place where a note is to be made in the text, click the Insert pull-down menu, then Footnote:

2. After you select Footnote and click OK, a "note pane" opens at the bottom of the screen if you are typing your document in Normal View, or, if you are typing it in Print Layout View, Word places you at the bottom of the document, where you may now enter the content of the footnote.

3. After entering the footnote reference information, click Close in the note pane (in Normal View), or simply go back to your text (in Print Layout View).

To add an endnote:

1. Type your text. At the place where a note is to be made in the text, click the Insert pull-down menu, then Endnote.

2. After you select Endnote and click OK, a "note pane" opens at the bottom of the screen if you are typing your document in Normal View, or, if you are typing it in Print Layout View, Word places you at the end of your document, where you may now enter the content of the endnote.

3. After entering the endnote reference information, click Close in the note pane (in Normal View), or simply go back to your text (in Print Layout View).
SEARCHING FOR TEXT

To find words, phrases, or even formatting codes in your document, place the insertion point at the location in the document where the search is to start. Click the Edit pull-down menu, then click on Find:

![Find and Replace dialog box]

Click More to bring up additional options, including case sensitivity, options to find special characters such as paragraph marks, section breaks, etc.

SEARCHING FOR TEXT TO REPLACE IT

You follow a similar procedure to find text to replace it with something else. For example, you may have mistakenly typed an incorrect name throughout your document. Word will look for the word, then replace it with the correct one. To perform a Find/Replace, click the Edit pull-down menu, then click Replace:

![Find and Replace dialog box]

Type term you want to find here

Type term you want to replace it with here. (Leave blank if you just to delete the text.)

Each time Word finds your term, you can replace it with your other word by clicking on Replace. If you know you want every occurrence of your word replaced, just click Replace All.
CHECKING THE DOCUMENT FOR SPELLING ERRORS

*Word* has the ability to find and correct most spelling errors. While it does not correct all spelling errors, and sometimes regards a spelling error where there is really none, it does a good job of detecting flagrant errors. It should be noted that the spell check feature of *Word* does not detect the incorrect usage of properly spelled errors (such as two vs. too). *Word* also has grammar checker built in, though you will likely have to be extra careful before you start trusting *Word* to correct all grammatical errors.

To start checking, click the Spelling and Grammar button on the Standard Toolbar, or click the *Tools* pull-down menu, then click *Spelling and Grammar*. Any words believed to be spelling errors will be displayed in a dialog box one-by-one in red, with suggestions below:

![Spelling and Grammar dialog box]

One way to avoid spelling errors at all is to ensure *Word* either notifies you of them or automatically corrects them. To enable having *Word* notify you of spelling errors, click the *Tools* pull-down menu, then *Options*. Click the *Spelling & Grammar* tab on the following dialog box, and you will see the dialog box on the next page. By clicking the checkbox for *Check spelling as you type*, *Word* will place red wavy lines under any misspelled words. (Any green wavy lines indicate grammar errors.) To correct the spelling error, right-click the word with the red wavy lines underneath, and a suggested correct spelling should appear at the top of the menu that appears. You can left-click the suggested spelling to have *Word* insert it in place of the incorrectly spelled word.

If there is nothing wrong with the word (this will happen with proper names, particularly), just click *Ignore* or *Ignore All* (to ignore throughout the rest of the document).

Set options, including level of grammar checking (casual, formal, etc.).
To have *Word* automatically **correct** your spelling errors as you type, click the **Tools** pull-down menu, then **AutoCorrect**. Checking the box labeled **Replace text as you type** (shown on the next page) will cause *Word* to automatically replace words from a list of commonly misspelled words. Be careful when using this, however, as *Word* may "insist" on replacing a word that is perfectly appropriate for you. For example, you may be typing a letter to CNA Insurance, only to have *Word* constantly replace the CNA with CAN, since the AutoCorrect feature has that word in its list.
INSERTING CLIP ART

To insert a clip art image, click the **Insert** pull-down menu, then **Picture**, then click on **Clip Art**. You will be presented with images in a variety of categories. If you have trouble finding one, click in the **Search for clips** window and type a keyword to search for images. You can insert any other type of picture (such as .GIF or .JPG files you’ve downloaded off the Internet), by clicking the **Insert** pull-down menu, then **Picture**, and then **From File**. You will then see a dialog box to check your computer files for the specific picture you want to insert.

By default, **Word 2000** inserts an image as an "in line" image—meaning the picture will stay with the line of text where you inserted it. This is particularly appropriate if you plan to convert your **Word** document to a Web page. In some cases, however, you may want your text to wrap around an image or even place an image behind (or in front of) text for certain publications. You can accomplish this by clicking anywhere in the image and then clicking the **Format** pull-down menu, then **Picture**, or by right-clicking over the image and left-clicking the **Format Picture** option from the menu that appears. Either way, you will see the same dialog box:
EXIT WORD

To leave Word, click on the X in the upper right corner of the Word window, or click the File pull-down menu, then Exit. If you have not already saved the latest version of your document, you will be asked if you wish to do so at this time.
THE HELP FACILITY

All Office2000 products have a similar help facility. The most direct way of getting help is clicking on the question mark icon on the Standard Toolbar: [?

This will bring up the Office Assistant, where you can type keywords into a search box and receive tips. You can also click on the Help pull-down menu, and click Microsoft Word Help. To get rid of the Office Assistant, right-click over it, then left-click Hide.

For more conventional help (without the Assistant), when the Office Assistant is showing click the Options button in the Assistant's help window, which will lead to this screen:

Uncheck this box to get rid of the Office Assistant for good. (If you want it back, click the Help pull-down menu, then click Show the Office Assistant.)
HELP FACILITY IN DIALOG BOXES

If the myriad choices sometimes available to you in a dialog box seem confusing, look for a question mark icon in the upper right-hand corner of the box. Click on this box, then hold your mouse over an area of the dialog box you have a question about, and click again. Additional information about that choice in the box will appear:

Confused by a dialog box? Click the question mark icon here. Your mouse will turn into a question mark, then . . .

. . . click in the area of the box you need help with. In this example, an explanation of how to apply borders in a paragraph is given in a screen tip box that appears. To remove this help, just click anywhere outside of it.

This document was originally conceived by Margaret Kozak of Dominican University's Computer & Information Sciences Department. It was updated by Ken Black, Director of Teaching and Learning Technology. May 2001.